By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

iPad doesn't ring

SOLVED
Go to Solution
Novel Tourist

I'm new to Skype, and seem to have got it working except for one thing. If someone rings me it shows up on the iPad screen, but there is no ring tone. I have tried changing the mute/lock rotation fix, but nothing changed. Can anyone help? I have an iPad 2.

Message 1 of 94 (102,069 Views)
1 Accepted Solution

Accepted Solutions
Novel Adventurer
Solution
Accepted by Laurent95 (Former Staff)
‎28-08-2015 11:00
Hi Dorothyross2, for me it was as simple as switching the mute toggle on the side of the iPad from on (red showing) to on (grey). Took me ages to find it - Religionprof on this thread http://community.skype.com/t5/iOS-iPhone-and-iPad/No-ring-audio-on-Ipad/m-p/133498 gave me the clue.

HTH: and good luck!

View solution in original post

Message 4 of 94 (102,245 Views)
93 Replies
Former Staff
Message 2 of 94 (102,014 Views)
Tourist

the Ipad does not ring when incoming video calls come in.     It did at first, but I think an update caused it to stop...  Looks like lots of people have the same problem, so why?

I have tried different Skye apps, but with no luck on either.   Help.  driving me crazy.

 

 

Message 3 of 94 (101,161 Views)
Novel Adventurer
Solution
Accepted by Laurent95 (Former Staff)
‎28-08-2015 11:00
Hi Dorothyross2, for me it was as simple as switching the mute toggle on the side of the iPad from on (red showing) to on (grey). Took me ages to find it - Religionprof on this thread http://community.skype.com/t5/iOS-iPhone-and-iPad/No-ring-audio-on-Ipad/m-p/133498 gave me the clue.

HTH: and good luck!
Message 4 of 94 (102,246 Views)
Novel Tourist

Worked like a charm!!!! Thanks : )

Message 5 of 94 (98,932 Views)
Casual Adventurer

What I need to do? I cannot hear the ring ton sound

 

Message 6 of 94 (97,076 Views)
Novel Tourist

This is Great! I have been trying to fix this for the longest time.  I forgot there was a mute button, but would not have thought it muted the incoming ring.  Thanks for the information.

Message 7 of 94 (95,340 Views)
Tourist

You are not alone with this issue. I also am having this problem as many others that are using this update. It's a mystery why Skype is not addressing this issue, they know it exists!

Message 8 of 94 (94,119 Views)
Casual Tourist
Go to settings and then notification center. In the include add Skype. This will solve the problem.
Message 9 of 94 (92,133 Views)
Novel Tourist
I have an iPad mini. I've changed my sound settings... I hound for sure I would hear it ring. My mute button on the side is not mute. I changed it to screen rotation lock. I can see calls, but I just can't hear them. Everything else is completely fine. Just wanna know why I can't hear my significant other calling me... I'm in the military and I rely on Skype. Please tell me how to fix this problem so that I won't miss so many calls.
Message 10 of 94 (88,554 Views)