By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Can't access microphone on iOS7

SOLVED
Go to Solution
Novel Adventurer

Me to but after downloading ios7 on ph I went to make a Skype call and when the app asked for access to mic I declined. I deleted and reload . Now I am at wits end as no one can here me. Don't know how to re allow Skype to my mike.

 

[Topic title changed by Moderator to reflect that it affects all iOS devices]

Message 1 of 179 (302,219 Views)
2 Accepted Solutions

Accepted Solutions
Community Manager
Solution
Accepted by Claudius (Community Manager)
‎28-08-2015 11:00

If you accidentially disallowed Skype app accessing your microphone on iOS7 you can change the setting via:

Setting > Privacy > Microphone > Skype


Found a helpful message? Give it a Kudo below to say "thanks" ¦ Latest Community News
Did my reply answer your question? Accept it as a solution to help others, Thanks.

View solution in original post

Message 4 of 179 (305,333 Views)
Community Manager
Solution
Accepted by Claudius (Community Manager)
‎28-08-2015 11:00

Detailed step-by-step instructions to solve this accompanied by screenshots to be found here: 

https://support.skype.com/en/faq/FA12336/what-do-i-do-if-my-microphone-does-not-work-with-skype-on-m...


Found a helpful message? Give it a Kudo below to say "thanks" ¦ Latest Community News
Did my reply answer your question? Accept it as a solution to help others, Thanks.

View solution in original post

Message 49 of 179 (7,771 Views)
178 Replies
Novel Adventurer
Me too but after downloading ios7 on ph I went to make a Skype call and when the app asked for access to mic I declined. I deleted and reload . Now I am at wits end as no one can here me. Don't know how to re allow Skype to my mic
Message 2 of 179 (302,183 Views)
Novel Adventurer
I have same problem after downloading IOS 7 on my ipad. Which I have no problem at all previously, even my other IOS devices has no problem with IOS 5 or 6. I really need help to make somebody else heard my voice from my ipad.
Message 3 of 179 (302,164 Views)
Community Manager
Solution
Accepted by Claudius (Community Manager)
‎28-08-2015 11:00

If you accidentially disallowed Skype app accessing your microphone on iOS7 you can change the setting via:

Setting > Privacy > Microphone > Skype


Found a helpful message? Give it a Kudo below to say "thanks" ¦ Latest Community News
Did my reply answer your question? Accept it as a solution to help others, Thanks.
Message 4 of 179 (305,334 Views)
Novel Adventurer

You don't get asked the option re the microphone. Downloaded it twice and it stays muted. Changed it in privacy settings works a treat. Seems the default is off! PITA.

Message 5 of 179 (301,912 Views)
Novel Tourist
Hi i had the same problem and search all iPhone and iPad issus on the web. i fixed my problem and i'm sure this is a corect solution. go to setting--> privacy --> check microphone and turn on all microphones applications. Good Luck.
Message 6 of 179 (300,799 Views)
Novel Adventurer
Done all that it's still the same
Message 7 of 179 (301,694 Views)
Novel Tourist

I can´t find this on my phone, can you guide me ?

To manage your microphone privacy permissions on iOS 7, go to Settings > Privacy > Microphone.

Message 8 of 179 (301,622 Views)
Novel Adventurer
From the home screen go to settings, the icon with the cog on it, then go to privacy third block down, then microphone, last option and then make sure the button is showing green. If it white it is switched off. That is all that needs to be done, but check you have the latest Skype for IO7. It came out a couple days ago. Good luck
Message 9 of 179 (300,433 Views)
Novel Adventurer
Thanks, that's great. I can be heard by other users again by just simply changing the privacy setting. Thanks a lot !
Message 10 of 179 (300,332 Views)