By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

no Audio for SKype video call on IPAD 2 os 4.3

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist
Solution
Accepted by Laurent95 (Former Staff)
‎28-08-2015 11:00
Very small button bottom right on back of iPad,next to sound switch bar. switch it from red to a closed position, so you can't see the red light. This will solve problem. It also explains why it worked previously, as you may have switched it accidentally when adjusting your sound!
Message 11 of 17 (6,087 Views)
Novel Adventurer
Turning up the volume on my iTunes worked,thank you to the person who suggested that solution
Message 12 of 17 (4,937 Views)
Novel Tourist
I could't get audio. Went to Pandora. No audio. Checked audio bars, on side of iPad. Audio was off or to low to hear. Raised volume, everything ok. Too simple.
Message 13 of 17 (4,555 Views)
Novel Tourist
I had the same problem. You have to make sure the tiny button next to your volume control on your ipad is showing white and not red. I had mine on red to freeze my orientation and I had no sound using skype. When I flipped it to white the sound was fine.
Message 14 of 17 (3,604 Views)
Novel Tourist

On io7 ==> Settings ==> Privacy ==> turn on for Skype

Message 15 of 17 (3,113 Views)
Casual Adventurer
Here is the Solution!!!!

iPad > Settings > Privacy > Microphone > Skype > On!
Message 16 of 17 (3,080 Views)
Novel Tourist
Thanks this is the only one which worked for me
Message 17 of 17 (3,047 Views)
Discussion Stats