By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

no Audio for SKype video call on IPAD 2 os 4.3

Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist

I am not getting any audio for Skype video call on IPAD2 os 4.3

There is no Tools -- options -- audio Settings  configuration setting on the Skype application running on IPAD.


The IPAD microphone is working, as another application is able to recover voice memos.



Message 1 of 17 (53,414 Views)
1 Accepted Solution

Accepted Solutions
Novel Tourist
Accepted by Laurent95 (Former Staff)
‎28-08-2015 11:00
Very small button bottom right on back of iPad,next to sound switch bar. switch it from red to a closed position, so you can't see the red light. This will solve problem. It also explains why it worked previously, as you may have switched it accidentally when adjusting your sound!

View solution in original post

Message 11 of 17 (6,262 Views)
16 Replies
Novel Tourist

Learned this tip from Papa Bear on the old community site:


Try powering off the iPad and restarting it.

Message 2 of 17 (53,304 Views)
Novel Tourist

I have the same problem. I've deleted the app and reinstalled. I've powered down numerous times but still no luck. I don't seem to be able to adjust the sound settings in Skype (there's a mic icone but no sound/volume icon anywhere). Have you resolved your issue and, if so, how? 

Novel Adventurer
I had the same problem--I went into iTunes and turned the volume up...shazam
Novel Tourist

Thanks for the info, getting no sound from iPad2 on skype (new to me this Xmas and no experience of Apple foibles); simple solution but not intuitive although I guess 0% volume in iTunes is the default setting. Something for Apple tech guys to sort maybe.

Anybody know if I can get a G3 SIM card for the Bahamas (BaTelCo?) in UK?

Message 5 of 17 (50,224 Views)
Novel Adventurer
I posted this on another, similar, subject: Last night I was working with Skype on my iPad 2 & my boyfriend's laptop to figure out why I could hear him but he couldn't hear me. On his laptop, in Skype, I went under Tools/Options/Audio Settings, from there he can change his microphone volume is that I can hear him.... Plus he has the option to listen to me through "Independent Headphones" OR "Speakers/Headphones". Once I selected Speakers/Headphones he was able to hear me on my iPad. Our problem solved. I can't wait to try it out, since he's working out of town for 2 weeks. Hope this helps a few of you out there.
Message 6 of 17 (49,891 Views)
Novel Adventurer
I don't mean to sound stupid, but how do you turn the volume up in iTunes? I hit the iTunes app on my iPad screen but cannot find an option within it to turn up the volume.
Message 7 of 17 (44,522 Views)
Novel Tourist
I just did it! I don't know what I'm doing either.
pick the MUSIC app and the first page has a slider bar. It worked to make my Skype test call audible.
Good luck
Message 8 of 17 (43,043 Views)
Novel Tourist

I get the same problem

Message 9 of 17 (36,215 Views)
Novel Adventurer
Where are you seeing a slider bar in music on iTunes?
Message 10 of 17 (35,593 Views)
Discussion Stats