By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

iPad microphone

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist
can' t speak but can hear on Skype for iPad. How do you unmute the microphone to speak on ipad
Message 1 of 26 (51,744 Views)
25 Replies
Novel Tourist
Same problem, worked fine until I changed from Skype for iPhone to Skype for iPad.
Message 2 of 26 (51,725 Views)
Casual Adventurer
I am having the exact same problem. No one can hear me but I can hear them.
Message 3 of 26 (51,685 Views)
Casual Adventurer
Just the opposite for me. I first downloaded Skype on my iPad then later downloaded it on my iPhone. Now that u mention it, I believe that's about the time I started having this problem.
Message 4 of 26 (51,683 Views)
Casual Adventurer
OK STAND BY Y'all. I think I may have a solution.
Message 5 of 26 (51,680 Views)
Casual Adventurer
Ok Y'all. I think I have a solution. I think what is happening is that if you have 2 apps (one Skype app on the iPhone and 1 on the iPad) both are pulling for rescourses. I deleted the app on my iPhone and then had no problem. They can hear me again. I think if u have 2 Skype apps on the SAME NETWORK, this will happen. I think this will only work if each of your devises are on separate networks.
Casual Adventurer
SKYPE ADMINS? You owe me, whatever your going rate is, for tech support. LOL : )
Message 7 of 26 (51,676 Views)
Casual Adventurer
Also, turning off one of your devises will probably work as well if you don't want to delete one of the Skype apps.
Message 8 of 26 (51,674 Views)
Novel Tourist

i'm still not able to be heard (but i can hear others on my ipad) and i don't have skype on any other devices. any thoughts?

thank you!!


Message 9 of 26 (50,534 Views)
Novel Adventurer
Last night I was working with Skype on my iPad 2 & my boyfriend's laptop to figure out why I could hear him but he couldn't hear me. On his laptop, in Skype, I went under Tools/Options/Audio Settings, from there he can change his microphone volume is that I can hear him.... Plus he has the option to listen to me through "Independent Headphones" OR "Speakers/Headphones". Once I selected Speakers/Headphones he was able to hear me on my iPad. Our problem solved. I can't wait to try it out, since he's working out of town for 2 weeks. Hope this helps a few of you out there.
Message 10 of 26 (50,295 Views)
Discussion Stats