By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

iOS 5 problem!

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Tourist
I've upgraded my iPad 2 to the latest official iOS version 5. Skype itself works okay, however there's a very annoying bug I have now: when the screen is off or any other application is active (Skype is running in the background) - there's no ringing alert in case of incoming call (neither video or usual one) and no pop-up appears. I've missed a bunch of calls today and it doesn't make me happy.
All settings were checked and compared to IPad 2 running iOS 4 - they are absolutely the same.
Message 1 of 47 (13,463 Views)
46 Replies
Highlighted
Novel Adventurer
Hi, both my partner and I have the same issue on 2 iPad 2s, an iPhone 3GS and a 4S - glad to know we're not alone!
Message 2 of 47 (13,432 Views)
Novel Adventurer
same here, signs me out when using another App ??
Hopefully an update soon.
Message 3 of 47 (13,425 Views)
Novel Adventurer
Forgot to say, same problem on my Iphone 4
Message 4 of 47 (13,423 Views)
Novel Tourist
My Skype v. 3.5.118 (the latest one) does not work after my iPad 2 was upgraded to iOS 5. Hope Skype will quickly fix this
Message 5 of 47 (13,357 Views)
Casual Adventurer
Same here. Logs out whenever I switch apps
Message 6 of 47 (13,334 Views)
Novel Adventurer

Solution!!

 

Thanks for the user E-K finding out the solution.

 

Today, I updated to IOS5 and got the same issue.

 

However, I think I found the solution of the notification problem:

 

Settings - Notifications - Skype

- Notification(OFF)

- Alert Sytle(Alerts)

- Badge App Icon(ON)

- Sounds(ON)

- View in Lock Screen(ON)

 

To me, it works well. I've tested with skype for pc and see the popup notification showing "Calll from OOO."

 

I don't fully understand new IOS5 notifications yet, but hope this helps.

Message 7 of 47 (13,290 Views)
Novel Tourist
I've same problem. Portuguese version of iOS 5 've only Sons and Alerts options.
Message 8 of 47 (13,175 Views)
Casual Adventurer

Perfect... the key to it was having Notification Centre switched to "OFF" for some unknown reason.....

 

Skype now rings when ipad is "off"

Message 9 of 47 (13,002 Views)
Novel Adventurer
I think i have the same problem on my iPhone 4, iOS5 - after o switch from skype to other apps, in some time it looks like skype just pulled from memory and if i switch back to skype, it runs from the start, by loginning, that confirms, that it wasnt running.

I've just did a trick with the notification setting of skype, will see. But i think its problem with the memory allocation in iOS5.

Hope skype can correct this
Message 10 of 47 (12,708 Views)
Discussion Stats