By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

don't get a ring for incoming call

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

I have an iPad2 (just got it).  Set up Skype and it works fine... except that there is no ring tone when I have an incoming call.  I have confirmed that Notification Center is set to ON for Skype.  

 

When the call is connected the sound is fine.  So that seems to rule out a hardware problem.  

 

Can someone please tell me how to fix this problem?  Thanks.

Message 1 of 5 (9,647 Views)
4 Replies
Novel Tourist
Go to Settings on iPad, General, use side switch to: Either check Lock Rotation instead of mute, or turn side switch off regardless of whether mute or lock rotation is checked.
Message 2 of 5 (9,589 Views)
Novel Tourist
I have the same problem, and it isn't to do with the mute button. Is it a software problem?
Message 3 of 5 (9,576 Views)
Novel Tourist
Me too, it was fine for ages, but now I don't get any sound for any incoming calls, either video or phone. Any suggestions out there?
Message 4 of 5 (9,512 Views)
Novel Adventurer
I had same problem and discovered my iPad was on mute. Only affected the incoming raining sound ond not the audio from the call
Message 5 of 5 (9,481 Views)
Discussion Stats
  • 4 replies
  • 9648 views
  • 2 kudos
  • 5 in conversation