By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

account::DB_IO_ERROR

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist

Same problem!

Message 11 of 35 (2,097 Views)
Highlighted
Novel Tourist
Since the last Skype upgrade for Ipad it seems that this error is occurring. What is Skype doing to help people?
Message 12 of 35 (2,072 Views)
Novel Tourist
Had same error, tried all suggestions, but here is the one that worked for my iPad . Delete the history by double clicking the button on face of pad to bring up history of used apps which will show at very bottom. Hold finger on app until they all jiggle and then touch the circled minus (-) on each app. It only removes the app history, it does no harm. Good luck
Message 13 of 35 (2,029 Views)
Novel Tourist
I am having repeatedly the same problem with my iPhone 4.
Deleting the history seems to work most of the time, but let's hope Skype gets to grip with the underlying problem and gives us a fix soon! It is driving me mad!
Message 14 of 35 (2,024 Views)
Novel Adventurer

Same problem. Have reinstalled a few times, but error still keeps showing up.

Message 15 of 35 (1,937 Views)
Novel Adventurer
Reinstalling has worked for me on iPhone 4 and iOS 5.1.1 so far. Hope we'll get an update soon anyways.
Message 16 of 35 (1,738 Views)
Novel Adventurer

Dear Team

I have IPhone 4s and it's throwing same error since yesterday(10-05-2012) and I am unable to call from skype. Plz help me urgently.

 

Thanks

Gagan Pant

 

Message 17 of 35 (1,711 Views)
Novel Adventurer

Just delete it and download one more time :wink:This works just once and does not load any contact picture... if signed out again the bug shows up!

By Regards
Thanks
jeniffer
Web:
iPad 3 Cases | BlackBerry 9900 battery
Casual Tourist
This actually worked for me on my ipad, I think that Skype should fix the problem in their software if it is that problem.
Message 19 of 35 (1,640 Views)
Casual Tourist

I have tried to download it 2 times more, but it does not work. I still have this troble with my Ipad2, DB_IO_ERROR

What shall I do?

Message 20 of 35 (1,537 Views)
Discussion Stats