By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype app iPad2 has no emoticon button

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist
Loaded Skype on my new IPad 2 and while I can IM there are no emoticons available. Not even a button for them. Any ideas? I can type them out but who know the text versions.
Message 1 of 17 (14,477 Views)
16 Replies
Esteemed Adventurer
iOS setting > general > international > keyboards > add new keyboard > Emoji ( check ). A new keyboard is added to your iPad keyboard. You can choose the emotion icon to your IM. Please give me Kudos if you find this message helpful and accept it as Solution.
Message 2 of 17 (14,471 Views)
Novel Adventurer
sorry - me very new to all this; where do I find the iOS settings?
Message 3 of 17 (13,360 Views)
Esteemed Adventurer
Tap set up icon with tooth wheel on the first page of the iPad screen.
Message 4 of 17 (13,353 Views)
Novel Adventurer

ok, that works BUT if sent to a PC, the emoticons just show as a box....

Message 5 of 17 (13,313 Views)
Novel Tourist
This was very helpful thank you soooooooo much
Message 6 of 17 (13,009 Views)
Novel Tourist
Read the solution but I have no EMOJI keyboard available in the keyboard choice on the Ipad!!
Message 7 of 17 (12,807 Views)
Highlighted
Novel Tourist

Hell YEAH, it did work! :bigsmile:

Message 8 of 17 (8,382 Views)
Novel Tourist

Wow thank you. That was super easy. 

Message 9 of 17 (7,136 Views)
Novel Adventurer

Thanks for your help!! Now able to use. Easy when u know how eh!!!

Message 10 of 17 (6,977 Views)
Discussion Stats
  • 16 replies
  • 14478 views
  • 16 kudos
  • 13 in conversation