By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Sign in problems - account::DB_IO_ERROR

Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer
Having this problem 11/5/'12
Message 41 of 69 (943 Views)
Novel Tourist
Same problem on my iPad 2. What do I do?
Message 42 of 69 (935 Views)
Novel Adventurer
Signed out of skype on laptop & restarted iPhone as some one here suggested & problem solved ................Thanks
Message 43 of 69 (935 Views)
Casual Adventurer
Claudius, The reason we have smartphone and tablet pc is that many of us like the convenience and simpliness of using these device. It's the 3G world, perhaps, 4G very soon. i certainly dont't have that technical knowlege to follow your instructions, in fact, you are too technical, i dont know what you are talking about. COME ON. GET IT FIXED. i dont have the pc with me. How's that sound? put the old version back in app store.
Message 44 of 69 (897 Views)
Novel Tourist
Same problem with my IPad. Is there any way to return to the previous version until you fix the problem?
Message 45 of 69 (892 Views)
Casual Adventurer

Claudius: how do I send you a logfile?


using ipod touch: same problem here.

it signs in well when at the office with excelent wifi, problem occurs when using in a place where the wifi connection is not excelent; upon returning to office I also had problem, then powered off, restarted and then it connected again no problem.

has something to do with the new version; otherwise thanks for great app!

Message 46 of 69 (860 Views)
Casual Tourist

I'm soooooo annoyed with that "account,DB_IO_ERROR"!!! It's the third time I reinstall the **bleep** APP to get it to work... When I enter a WI-FI ZONE, I expect the service to work!!! If you can't make your product work... don't sell it!!!

Message 47 of 69 (835 Views)
Novel Tourist
This is still happening. I am just beginning a 6 wk trip& didn't purchase sim card or bring phone for communication back to states....was totally depending on Skype. So disappointed!!!! I'm a fairly new user, so any suggestions. I'm traveling throughout Asia. I reloaded it last night and it worked but this morning got same error message...please help and thanks.....
Message 48 of 69 (827 Views)
Novel Tourist
Could you downgrade software?
Message 49 of 69 (790 Views)
Casual Adventurer

This is not a solution, but just POWER OFF the iPod and then restart, enter the password and it works!

This is easier than having to install the whole Skype app; it worked for me...

Still waiting for skype to correct the bug

Message 50 of 69 (770 Views)