By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Sending IM with Enter key?

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

This is getting rather hilarious... :bigsmile:

Message 51 of 80 (2,482 Views)
Novel Adventurer
I prefer to use Enter to act as "Carriage Return + New-line" not Send when using my PC keyboard for IMs.
An option to toggle Enter as to Start-a-new-line or to Send-IM was under Tools-Options-IM & SMS-Advanced Options.
I have used this method until the latest release of Skype. (6.0.0.126)
Where is that option now?
Why has it been removed?
Can we have it back?- Please?
Is there a convenient work-around?
Regards, Brian
Message 52 of 80 (2,433 Views)
Novel Tourist
Yes, I agree with Brian Adams.'
i must have sent 100+ messages today & only mean to send 25. too much. its a pain
Message 53 of 80 (2,384 Views)
Casual Adventurer

Well, thought I'd voice up and report that now, 9 months after it was first reported, it seems to have been fixed along with the latest update (4.2.2601).


At least it makes Skype IMing usable for us keyboard-wielding iPad users.

Message 54 of 80 (2,328 Views)
Novel Tourist

I too prefer the Enter key to have the option to send or change lines.

 

I used the Enter key to change lines.

 

However, I have found ctrl-enter, or shift-enter will change lines and not send the message

 

Please bring back the option so everyone can be happy hitting the Enter key for different reasons

Message 55 of 80 (2,300 Views)
Casual Adventurer

"Well, thought I'd voice up and report that now, 9 months after it was first reported, it seems to have been fixed along with the latest update (4.2.2601)."

 

Looks like, and now we have users complaining about it in this very thread...

 

Please, please stop...

 

Does the return key on the screen send messages too now?

 

Oh, and online status seems to be missing from the messages tab now, which is a blindingly stupid decision.

 

Skype giveth, Skype taketh away...

Message 56 of 80 (2,294 Views)
Novel Tourist

It's owful! Everyone is used to to send ims his own way. I prefer enter key to make a new line. That was a good option, WHY HAVE YOU REMOVE IT ??????????

Every new version is worst! I'm gonna stop updates! Please do something!

Message 57 of 80 (2,147 Views)
Novel Tourist

Not sure about you guys, but I finally got my Skype to work with the wireless keyboard on the iPad2.

 

Finally figured out that if you type your instant message and then hit the keyboard's function key ("fn") and "enter" at once, it sends the message just like a normal PC/Mac Skype session.

 

Hope that helps someone else who's been as frustrated as I!

Message 58 of 80 (1,899 Views)
Novel Adventurer

Skype just updated to 6.1.0.129, and turned off my optional 'Hit <Enter> for new line'; anyone know how I turn it back on again? I always found the control in the past (each upgrade does this, v annoying) but now don't see it in the obvious places?

Message 59 of 80 (1,804 Views)
Novel Tourist

come on Skype Sort it out

there is a demand for the "enter to send" its difficult to send chat with the small send button

 

hope this is fixed in the next update here waiting AGAIN

Message 60 of 80 (1,776 Views)