By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Privacy setting of Skype in PC not work in iPad 2

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Esteemed Adventurer
Skype for iPad 2 has no privacy setting. According to a previous post written by Skype staff moderator,if I set the privacy rules on Skype in PC with all the setting to " only allow persons in the contact list " and saved, the application will transfer to the iPad when login Skype. I follow his instruction but find it is NOT TRUE, Spammer call for invitation to add someone unknown to me as contact still come in . Very annoying ! Wish next update of Skype will have privacy setting for iPad version as that for the computer.
Message 1 of 14 (8,663 Views)
1 Accepted Solution

Accepted Solutions
Highlighted
Community Manager
Solution
Accepted as a solution by kwinghui
‎28-08-2015 11:00
I think you are referring to text contact requests from spammers. You can't block contact requests because then no one won't ever be able to become contact with you.

Or do you mean that still calls from spammers are coming through although you've set to allow calls only from your contacts?

Found a helpful message? Give it a Kudo below to say "thanks" ¦ Latest Community News
Did my reply answer your question? Accept it as a solution to help others, Thanks.

View solution in original post

Message 3 of 14 (8,709 Views)
13 Replies
Casual Adventurer

I have the same problem. Anyone suggest a workaround solution?

Message 2 of 14 (8,652 Views)
Highlighted
Community Manager
Solution
Accepted as a solution by kwinghui
‎28-08-2015 11:00
I think you are referring to text contact requests from spammers. You can't block contact requests because then no one won't ever be able to become contact with you.

Or do you mean that still calls from spammers are coming through although you've set to allow calls only from your contacts?

Found a helpful message? Give it a Kudo below to say "thanks" ¦ Latest Community News
Did my reply answer your question? Accept it as a solution to help others, Thanks.
Message 3 of 14 (8,710 Views)
Esteemed Adventurer
It is very annoying that someone you don't know, who send request to you for adding you to his contact list. I have received these request for several times. Of course I reject them. Is there any privacy setting tin Skype to prevent it ?
Message 4 of 14 (8,636 Views)
Former Ambassador

Claudius answered your question.  You can set privacy to only allow calls or IM's from peole on your Contacts list but there is no option to prevent people from sending you contact requests.

 

I get one or two of the requests a day too.  I just click on Ignore if the request is from someone I don't know.




Please note: I do not respond to requests for help via Private Message.
Message 5 of 14 (8,619 Views)
Novel Tourist

Hello,

lately I've been getting awfull lot of spammers calls on my ipad 2, my settings are set not to receive calls or messages from unknown contacts on my computer, but it doesn't transfer to my ipad. I get these annoying calls in the middle of the night, sometimes 4-5 times (on my ipad only)... How can I change the settings on Ipad not to receive them? These are not contact requests, these are skype calls. 

Thank you!

Message 6 of 14 (6,810 Views)
Former Ambassador

When you look at your computer have the privacy settings stayed the way you set them?  Or did they revert to default....allow calls/IMs from anyone?

 

 




Please note: I do not respond to requests for help via Private Message.
Message 7 of 14 (6,797 Views)
Novel Tourist

There seems to be a disconnect here. I have the same problem, I can set the Privacy on my Win8 machine to only allow calls from people in my Contacts list. I can't set that same option on my iPad2, so the question is, does the setting propagate from the Win8 PC to the iPad. Both are supposed to be talking through iCloud, but the Win8 machine is spotty. How can I tell if that setting propagates, or doesn't it matter?

Message 8 of 14 (4,584 Views)
Novel Adventurer
This is 2013 and still no access to our privacy setting on our iPad2..what gives???

I'm so frustrated with calls that I can't block and since this last Skype update, my voice mail is activated on the first ring instead of the 30 seconds that was set in my settings.

I'm now in Thailand for the winter...I only have my iPad2 to work with and I can't receive any calls from family or friends. This App really stinks...why is there no way to access our settings?

A very unhappy old customer who's looking for a new calling program.

Sue
Message 9 of 14 (3,179 Views)
Novel Adventurer
Please I have sign in for the past three days and it still signing in. Need help
Message 10 of 14 (3,088 Views)
Discussion Stats
  • 13 replies
  • 8664 views
  • 7 kudos
  • 12 in conversation