By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Not hearing ringtones or getting push notifications

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist

Has anyone experienced troubled not hearing a skype call? My wife calls me but I can't hear it, then I notice I've got a missed call. Very frustrating. Also, not getting any of my push notifications from people who have messaged me. Any help would be greatly appreciated. Thanks...

 

 

Message 1 of 26 (48,490 Views)
25 Replies
Casual Adventurer
Hi! Did u get any help with that? I'm having the same problem and it's really becoming a problem.
Thank ahead
Message 2 of 26 (48,322 Views)
Novel Adventurer
Yes, I have same problem. I can't find the setting button from the skype of my iPhone.
Message 3 of 26 (48,315 Views)
Novel Adventurer
Ican hear ringtones & see notification before upgrade to iOS 5.
Message 4 of 26 (48,314 Views)
Casual Adventurer
Me to but not anymore. My husbands Skype works well though after the update
Message 5 of 26 (48,288 Views)
Casual Tourist

about push notification...

Do you have skype in the notification list?

If you installed skype to iphone you vill have a message to turn on notification but is imposible, becouse you dont have skype in notification list...

So ...you need to closed the skype forced-(not sign out) double click homne button and keep pushing the skype app and close ,after that you vill have in notification list.

You cant have notification if skype is open becouse is not logic for skype (stupid things)

Message 6 of 26 (48,233 Views)
Novel Adventurer

Same problem after upgrade to IOS5. If skype runs in the background there are no rings or notifications. If skype is open in the front though, everything works the way it used to. Are the skype people reading these posts?

Message 7 of 26 (48,228 Views)
Novel Adventurer

After researching the isuue in this forum, I finally had a chat session with a skype rep. She told me that since I was using the lastest Skype (3.5.454) and iOS 5 (5.0.1) version the issue should be resolved but since it wasn't, she'd need my email so that someone could get back to me. I was pleasantly surprised to get an email from them the next day. The instructions in the email address the same notification setting that is mentioned in a previous post of this thread. The post was somewhat confusing but after following the instructions I got in the email, I now will get sounds and alerts even if Skype runs in the background. Here are the instructions:

Please follow the steps below in order to ensure that your Skype settings are setup correctly on the iOS 5.

 

First of all go into your iPhone Settings:

 

1. On the main screen scroll down and look for the Skype entry. Click it to enter the native Skype settings
2. Once in that menu please click the notifications button and ensure that you have Sounds and Alerts sliders in the ON position
3. Please exit out to the main Settings screen of your iPhone
4. In the top section please find the Notifications button (icon with a little red dot) and click it
5. Find Skype in the list and click it
6. Once in that menu please ensure that the Notification Center slider is in the ON position
7. Please also make sure that the Alert Style meets your needs. We recommend having it set to the Alerts option
8. Please scroll down to find the Sounds option and make sure that the slider is in the ON position.

 

We have now setup Skype to produce alerts and sounds for incoming messages, calls and other events. Should you for some reason still not have sound on your event warnings please review the information below:

 

Skype for iOS devices has several different types of volume adjustment which are independent from one another:

 

- Skype sounds volume
- Skype call volume

 

If you increase your device volume while Skype is not in the foreground then this volume increase will not affect Skype. In order to ensure that Skype is the application for which you are increasing ringing sound or events sound we ask that you click the Skype application icon and bring it to the foreground. When you see Skype on your screen use the Volume controls on the side of your device to increase sound for your device.

 

Please note that this will not affect your call sound. If you cannot be heard or cannot hear the other party in a call please first start the call, and once the call has been connected and the timer is running only then use the Volume controls on the side of your device to increase sound for your Skype calls.

 

Please let us know if this suggestion does not resolve the problem.

 

We are also aware that with the release of iOS 5 our users are experiencing different issues both with their notifications and sounds. We are working on making our application more compatible with iOS 5.

 

In the meantime should the suggestions above not help you, we kindly ask you to standby for a more permanent solution from our side and apologize for any caused inconvenience.

Message 8 of 26 (48,185 Views)
Novel Tourist

Yes...same problem.

My Desktop will ring

But My PC, even though settings are all functioning, will not ring. 

On the check site the sound doesn't work (the button that says push here/or push me) and then asks can you hear.  I and my computer savey friends have all tried going through all the settings.  My PC runs Vista.

Help please.  I miss all my calls from my Grandson in Australia which is most upsetting.

 

Message 9 of 26 (48,105 Views)
Casual Tourist

My push notfications haven't worked in ages.  I'm not even sure when.  Sometime between now and November? 

 

This was all set as reccomended by splistermann.

So I did a "reboot", I tried turning everything off and then turning it back on in that order.

 

And it WORKED, but only once...

 

I've experimented a little, maybe it works better if the app runs in the background?  But that shouldn't matter (should it?).

 

Previously, it worked great for me.  I previously had Skype set to send me e-mails to tell me if I had voicemails, which I turned off since push notifications were working so well,  I've now turned back on so at least I know if someone left me a message.   But playing voicemail is pretty quiet on the computer and it's way quieter on the iOS devices (almost impossible to hear without headphones).

 

Gary

Message 10 of 26 (47,289 Views)
Discussion Stats