By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Ipad2 does not ring at all

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer
Hi...I am using the new Skype Ipad app, for the Ipad2. Skype does not ring at all.
Neither when I receive a new chat or when somebody called. It does not matter if the
Ipad is on sleep or not. It does not make any noise.....how do you use this app?
Sitting next to it and starring at the screen to eventually recognize that someone
called? I don't get it.....Thanks for he!!!!!
Message 1 of 20 (22,789 Views)
19 Replies
Casual Adventurer

From the Settings App, try checking the Skype settings.  Once you are there, touch the "Notifications" button and it will display on-off buttons for Sounds and Alerts.  If they are off, turn them on.

Message 2 of 20 (22,781 Views)
Novel Adventurer
Thanks for the answer..but both buttons are turned on. Is there a setting inside the app itself Iam missing? Does your Ipad ring when receiving a call?
Message 3 of 20 (22,778 Views)
Casual Adventurer

Yes, I am getting rings when someone calls.  Not sure what else might be the problem there with your installation.  So far, that's all I know that might affect the ringing in Skype.  I know that the iPad 2 has some wierd behavior with the mute switch so that even if you turn up the volume, if the mute switch is set you still won't get rings.

Message 4 of 20 (22,773 Views)
Novel Adventurer
Okay I changed something in the general settings for the Ipad regarding the
Ringtones. Now i need to be patient and wait that someone will call :-)) Thanks
so much for your help anyway......
Message 5 of 20 (22,768 Views)
Casual Tourist

I am thinking of buying an ipad2.  Please tell me, does it ring even while in sleep mode?  Or, only when fully on?

 

Thanks,

Paul

Message 6 of 20 (22,676 Views)
Novel Adventurer

you might have mute on. It only affects alerts and system sounds.

If you has the switch above the volume buttons set to Mute, check that. If it is set to orientation lock, double tap to get the Multitask bar, swipe from left to right, and check the mute button there.

 

This tip helped me

Message 7 of 20 (22,579 Views)
Novel Adventurer

did you figure something out for this?   Mine doesn't work either.

Boo Hoo. 

 

 

Message 8 of 20 (22,028 Views)
Novel Tourist

I had the exact same problem but I think I have found the solution. 

Goto your ipad settings, Settings>Notifications

Make sure you have "Skype" under In notification Center. If it shows up under the "Not In Notification center", Simply click on the "Skype" icon, and turn on the "Notification Center". I chose alert style of "Alerts" Also make sure that you have "Sounds" turned on. That's it and Now it rings when someone calls me on skype on ipad!

 

Enjoy!

Message 9 of 20 (21,578 Views)
Novel Tourist
Brilliant.....now Skype is ringing on my iPad! ..... Yes was not in notification centre.... Thanks mate
Message 10 of 20 (20,838 Views)
Discussion Stats