By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

IOS 5 & Skype - Does not ring in background any longer

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Adventurer

Issue was finaly replicated by Skype.

 

I have been told they are working on a solution as of Thursday, November 3, 2011.

 

If past retrofits are an indication of how quickly issues are resolved, we have a long wait.

Message 11 of 34 (5,820 Views)
Novel Adventurer

Same problem . Fix does not work !

Also calls will not go to voicemail .

Message 12 of 34 (5,816 Views)
Casual Adventurer
Found a solution that works: go to Settings, then Notifications, then scroll down to Skype. Turn Notification Center ON, select ALERTS as the Alerts Style, then turn on Badge App Icon, Sounds, and View in Lock Screen. One more step so Skype doesn't log you out: Go back to Settings, scroll down to Skype, and turn on Sign In Automatically, then in the Go Offline section select NEVER, then in Notifications turn on both Sounds and Alerts. That should do it. Now my phone rings and Skype never goes Offline unless I log myself out on purpose.
Message 13 of 34 (5,811 Views)
Casual Adventurer

Mine is set up exactly like you described, but skype is still unreliable. Attempts to contact me fail more often than not.

Message 14 of 34 (5,802 Views)
Highlighted
Novel Tourist

I have made the changes as suggested by network support. The phone rings when it it on ringing mode but if it is on vibration mode, it only vibrates once.....

with iOS 4 it used to virbate till u answer the call, just like it vibrates for a normal phone call.

Is there a solution for this problem? Or can this problem be addressed.

 

Thanks in advnace

Message 15 of 34 (5,727 Views)
Novel Adventurer
What about the iPad? At least on mine, Skype is not listed in the notifications menu.
Message 16 of 34 (5,709 Views)
Casual Adventurer

RE: vibrate mode

 

My iPhone 4 just vibrates once, I thought that was the way it was suppose to work, if not I'd like to know how to change it.

Message 17 of 34 (5,696 Views)
Casual Tourist

skype support: hey guys make sure you check your settings

me: im not a effin retard my settings are correct my phone is still always busy when someone tries to call me!

skype suppot: were working on a more permaneant solution.

me: can i have my effin money back since this **bleep** dont work while you work on a got **bleep** permanent solution you effin bastards!!!!

Message 18 of 34 (5,337 Views)
Novel Tourist

Hi,

 

I'm running iOS5 on iPhone 3GS and after som testing I unfortunately discovered that the behaviour is irregular. First, I made all settings according to the support staff instructions. After that, I've tried calling a few times. Result - sometimes it works and sometimes not. E.g. three or four calls work fine, and then the next one just hits the invoice. I've made these calls (from another phone) without doing or changing anything on my iPhone.

 

This is unacceptable. Hope to see a permanent solution.


/Fredrik

Message 19 of 34 (5,246 Views)
Casual Tourist

This weekend I finally updated my iphone 4. Now I am regretting it because Skype does not run in the background. I've tried all the tricks and tips but it's useless. It happened once before with the upgrade to iOS 4. I have a Skype number and most prob will not renew my subscription because I miss all my business calls. What a bummer and how can Skype not be able to fix this? I think it's a shame.

Message 20 of 34 (5,232 Views)
Discussion Stats