By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

IM sounds

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Highlighted
Novel Adventurer

I'm not getting the incoming IM sound on my iphone, I see an alert pop up 15s later but no sound, and it just says XX new events.

Message 1 of 3 (700 Views)
2 Replies
Novel Tourist

I have the opposite problem, I have gone into settings/skype/notifications and turned both sounds and alerts to off and yet I still get sounds coming through my iphone.  I am part of a couple of fairly large groups and I would prefer if my phone wasn't going off every 3 seconds because there are so many posts.  My iPhone is a 4s running version 5.1 and skype version is 3.7.40(3.7.0.40).  I would greatly appreciate help resolving this issue.

Message 2 of 3 (676 Views)
Novel Tourist

I have a problem with the IM sound, too. The "boop" is too short for me to hear. I have significant hearing loss, so if I'm not looking at my iPhone, I miss incoming IM. Does anyone know of a way for me to fix that? I have the volume turned up all the way, but the duration is too short.

Message 3 of 3 (622 Views)
Discussion Stats
  • 2 replies
  • 701 views
  • 0 kudos
  • 3 in conversation