By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Deactivate emoticons??

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer
Just downloaded the update for Skype on iPhone 5 with IOS7 and now some of the smilies I use is now taken by emoticons, and it never was like that...! ':3' will be shows to me like (cat) and '<3' will be shown as a animated heart. My friends see it normal, but not me!
I never use emoticons because I hate them, so please is it posible to deactivate them somehow???
Because it's really annoying for me
10 Replies
Tourist
I would also like to deactivate them, the option's there on the desktop version and I can't imagine it would be hard to have an option to just display everything exactly as it's posted and not convert them to pictures.
Message 2 of 11 (7,097 Views)
asf
Casual Adventurer
Hello I have iPhone 3 and I want to install emotions how can I do this?
Message 3 of 11 (7,092 Views)
Casual Adventurer

I have the same problem.

:3 ends up always as (cat).

Funny is, that only I cann see this on my iPhone. On my PC there still is :3.

 

I'm curious if this is a bug or  it is supposed to look like this. I hope with the next patch they will get it right.

 

As far as I know, this came with the last update of Skype and it is not relevant if you have iOS 6 or 7.

Message 4 of 11 (7,050 Views)
Novel Adventurer
Hate emoticons! Gasp! Kidding... : ) well, i think u can't.. So search the web for answers! Ok?
Message 5 of 11 (7,042 Views)
Casual Adventurer

I already did search the web. This is something new, so I couldn't find anything useful.

 

The funny part is, that the change from :3 --> (cat) is jsut text based. (cat) is not an animated emoticon. So I guess it would be useless deactivating emoticons.

Message 6 of 11 (7,037 Views)
Highlighted
Novel Tourist

I also get (cat) and I told my friends to stop sending the cat emoticon cos my iPhone doesn't show it, and it's just text "(cat)". They tell me they're only sending :3 which I can see on my computer, but not when I'm on my iPhone. Also this is the only thing that came up when I searched...

Message 7 of 11 (7,002 Views)
Novel Adventurer

Yeah I know.. that's why I made this post.. because it really annoyes the crap out of me!!! So I hope that they will make an update soon which will fix this problem.. because.. it's.. 'I-wanna-rip-my-hair-out'-annoying!

Message 8 of 11 (6,996 Views)
Casual Tourist
Anyone find a fix for this? I am not a fan of :3 being converted to (cat). If I wanted (cat) I would have typed it.
Message 9 of 11 (6,842 Views)
Casual Tourist

I don't mind emoticons except for (a), (b), (c) which I use all the time to mean: these are our options. I can use (1) etc., except that might imply a priority sequence.  Can I suggest that (a) .. (f) are interpreted as is, and emoticons only use (g) upwards?

Message 10 of 11 (6,810 Views)
Discussion Stats
  • 10 replies
  • 7122 views
  • 6 kudos
  • 9 in conversation