By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more


This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist
I load my psw and the reply is DB_IO_ERROR Why?
Message 1 of 34 (30,439 Views)
33 Replies
Novel Tourist
Getting the same problem. Please fix!!
Message 2 of 34 (30,408 Views)
Novel Tourist
I deleted and redownloaded my skype and the problem is gone, just if you need a quick fix
Message 3 of 34 (30,342 Views)
Novel Tourist

I get this error message since Skype issued the last update, its frustrating as its recurring, you can reload Skype and its back the next day. How can Skype issue a poor product  like that? And no support anywhere. I subscribe and cant get any help anywhere. VERY POOR!

Message 4 of 34 (30,134 Views)
Former Ambassador

Skype is aware of and acknolwedged this problem and is working on a fix:

Please note: I do not respond to requests for help via Private Message.
Message 5 of 34 (30,100 Views)
Casual Tourist
I just restart my iPhone and it opens fine for me. A little annoying, yes, but not the end of the world.
Message 6 of 34 (30,073 Views)
Novel Tourist
Me too as well
Message 7 of 34 (29,901 Views)
Me too! I deleted and downloaded it again yesterday and the problem is back today. What can I do?
Message 8 of 34 (29,880 Views)
Novel Tourist

Same problem...

Message 9 of 34 (29,526 Views)

I see a lot of complaints for IPad3 on this DB I_O topic. I've been getting on my IPad2 since downloading an update earlier this week.

Deleting and reloading does it for a day or 2, but it is eating into my local 3G account!!!

Come-on Skype - this is not like you*************

Message 10 of 34 (29,452 Views)
Discussion Stats