By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype Community has moved

You can find the new Skype Community here. For more information please read this post.

Skype Won't Run or Re-Install on XB1

SOLVED
Go to solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Former Staff

Hi everyone,

 

We have reports that the issue with Skype on XB1 should be resolved by now.

 

If some of you still have issues, please let us know here and add as much detail as possible (your actions and what happens exactly).

Flag for a Moderator
Message 11 of 20
Novel Adventurer

skype keeps crashing 5-15secs into starting the app, I've tried all methods to troubleshoot (re-unstall, restart system etc.)

 

Novel Adventurer

Aussie420 wrote:

skype keeps crashing 5-15secs into starting the app, I've tried all methods to troubleshoot (re-unstall, restart system etc.)

 


same for me - the app is entirely unusable. i've cycled the power, reinstalled it, done everything.  freezes within 10 seconds everytime.

Flag for a Moderator
Message 13 of 20
Novel Tourist
I am also experiencing the same thing. Did the uninstall, power down, and log jn and out. It ask me if this is me and then makes me take a new photo and freezes. No other problems on the Xbox one.
Flag for a Moderator
Message 14 of 20
Highlighted
Novel Adventurer

Devildriver wrote:
I am also experiencing the same thing. Did the uninstall, power down, and log jn and out. It ask me if this is me and then makes me take a new photo and freezes. No other problems on the Xbox one.

same, mine either freezes while asking me to take a photo or at the next screen when it starts loading unknown contacts

Flag for a Moderator
Message 15 of 20
Casual Tourist

My skype has recently started having problems opening. It crashes and i have tried everything. I open it in the side bar, i open it on the dashboard ive cycled the power. nothing seems to work. it doesnt even uninstall when i tell it to. what should i do?

Flag for a Moderator
Message 16 of 20
Novel Tourist

same here just noticed this morning. Nothing seems to resolve the issue.

Flag for a Moderator
Message 17 of 20
Novel Adventurer
I have same problem
Flag for a Moderator
Message 18 of 20
Novel Adventurer
I have a same problem on xbox1 What can i do?
Flag for a Moderator
Message 19 of 20
Novel Adventurer
I have the same issues. I can't uninstall it. I can't move it to my external hard drive. It has now totally stopped working. Either taking too long to load or it loads then in a few seconds goes back to my xbox home screen..
Flag for a Moderator
Message 20 of 20
Discussion Stats
  • 19 replies
  • 3615 views
  • 16 kudos
  • 13 in conversation