By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype Community has moved

You can find the new Skype Community here. For more information please read this post.

[Tutorial] How to disable Skype advertisements!

SOLVED
Go to solution
Tourist

Thank you very much appreaciated!!!!!!!

Flag for a Moderator
Message 21 of 203
Novel Adventurer
Skype Home ? No loss...
Flag for a Moderator
Message 22 of 203
Novel Adventurer

thank you GREAT it worked.... WINDOWS - network INTERNET OPTION.... I didn't know where to find Control Panel.. THX

Flag for a Moderator
Message 23 of 203
Novel Tourist
You are great my friend nice work, keep walking...!
Flag for a Moderator
Message 24 of 203
Novel Tourist

Paul - you absolutely rock!  I tried your fix and it worked perfectly.

Flag for a Moderator
Message 25 of 203
Novel Adventurer

There is still a box at top of chat window where it says ad. But at least there is no ad in it.

 

Flag for a Moderator
Message 26 of 203
Highlighted
Novel Tourist

Easy enough to hide the ad completely.

 

First block apps.skype.com like tutorial says.

 

With Skype completely closed (click quit on it's icon in system tray). 

 

Go to:

 

%AppData%\Skype\

 

Click on the folder that is the same name as your Skype User name.

 

Open the config.xml in  your fav txt editor and change this line:

 

<AdvertPlaceholder>1</AdvertPlaceholder>

 Change the 1 to 0 (zero). Mark the file as read only.

 

Relaunch Skype. Ad gone.

 

Tested on Skype 7.0.0.102 on Windows 8.1 x64.

Flag for a Moderator
Message 27 of 203
Casual Tourist

war59312 wrote:

Easy enough to hide the ad completely.

 

First block apps.skype.com like tutorial says.

 

With Skype completely closed (click quit on it's icon in system tray). 

 

Go to:

 

%AppData%\Skype\

 

Click on the folder that is the same name as your Skype User name.

 

Open the config.xml in  your fav txt editor and change this line:

 

<AdvertPlaceholder>1</AdvertPlaceholder>

 Change the 1 to 0 (zero). Mark the file as read only.

 

Relaunch Skype. Ad gone.

 

Tested on Skype 7.0.0.102 on Windows 8.1 x64.


Perfect! Oh, Jesus be Jesus, so marvelous. Thank you, thank you, thank you. 
Tested on Windows 7, too, and confirmed. Oh, yes.


Flag for a Moderator
Message 28 of 203
Novel Adventurer
Thanks! Worked perfectly with latest skype xxxx.105
Flag for a Moderator
Message 29 of 203
Casual Tourist

This does nothing to remove the ads (not even ads about Skype) ontop of the screen.

Flag for a Moderator
Message 30 of 203