By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Stop Skype from starting automatically on Windows 7

Novel Tourist

Hello, I have seen some information regarding how to stop Skype from starting automatically on Macs, but for Windows 7, I have yet to see any information.

 

If someone could provide me an answer as to how to stop Skype from opening as soon as I start my computer, that would be great.

 

Thanks.

Message 1 of 62 (178,972 Views)
61 Replies
Super Adventurer
Tools>Options>General Settings ---> untick 'Start Skype when I start Windows ---> Save
Regards,
Neil
Message 2 of 62 (178,959 Views)
Novel Adventurer

Have done that. Still starts up very 5 mintues. So annoying@!

Message 3 of 62 (178,892 Views)
Super Adventurer

there is no setting in Skype that will cause this behaviour -- suspect a third-party application, such as perhaps a utility that supports some audio gear that you use with Skype

Regards,
Neil
Message 4 of 62 (178,868 Views)
Novel Adventurer

Or could it be the new web-call feature in the latest update? That's when it started.

Message 5 of 62 (178,848 Views)
Super Adventurer

Kevj wrote:

Or could it be the new web-call feature in the latest update? That's when it started.


if by 'web-call feature' you mean Skype Click to Call, that is not a new feature

 

or are you refering to something else in the Skype client for Win8, for which there is a separate forum, and about which I know nothing?

 

Regards,
Neil
Message 6 of 62 (178,839 Views)
Novel Adventurer

Well, the last time I updated Skype (last week) it asked me if I wanted to use Click to Call. I've turned that off though and Skype still keeps running.

Message 7 of 62 (178,836 Views)
Novel Adventurer

You can try going here: 
Start > Search msconfig.exe > Click Startup and find Skype and disable it.

Super Adventurer

that won't help if another program is starting Skype

Regards,
Neil
Message 9 of 62 (178,819 Views)
Novel Tourist

Hi I have the same problem but my tools menu only has options for connection and Wifi! I don't have options for sound or startup. any idea please?


Neil wrote:
Tools>Options>General Settings ---> untick 'Start Skype when I start Windows ---> Save

 

Message 10 of 62 (176,461 Views)
Discussion Stats