By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype auto logs off

SOLVED
Go to Solution
Novel Adventurer

About 5 minutes ago skype logged off by itself, now every time I try to logging back in it just plays the logging off tone and bring me back to the same log in screen, password is correct as the skype name, help?

Message 1 of 196 (355,304 Views)
1 Accepted Solution

Accepted Solutions
Highlighted
Super Aviator
Solution
Accepted as a solution by gokalex
‎28-08-2015 11:00

Try to reset skype settings

 

Exit Skype : From the system tray >> right click on the skype icon and click "Quit Skype"

 

Click Start >> Run Type: %appdata% Rename folder "Skype" to "Old_Skype"

 

Re-run Skype

 

Note: You will need your password to re-log on, and re-set any options from default

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.

View solution in original post

Message 4 of 196 (361,006 Views)
195 Replies
Super Aviator

Please answer all of the questions in your very next reply:

 

What is the version of Skype program you are on now?

What is the version of Windows you are on now?
What anti-virus application or security suite is installed?
What anti-spyware applications (other than Defender)?
What third-party firewall (if any)?

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 2 of 196 (355,269 Views)
Novel Adventurer

What is the version of Skype program you are on now?

Skype 5.10.0.116

What is the version of Windows you are on now?

Windows 7 Ultimate 64bit
What anti-virus application or security suite is installed?

Avast Free 7.0.1456
What anti-spyware applications (other than Defender)?

Only security software is Avast
What third-party firewall (if any)?

Windows firewall is disable, but there is a firewall on my router. Never had to do anything to make it work, also from the same network i CAN access skype from my laptop (that one is running skype 5.8.0.158, on windows tiny 7 32bit and again Avast antivirus

Message 3 of 196 (355,261 Views)
Highlighted
Super Aviator
Solution
Accepted as a solution by gokalex
‎28-08-2015 11:00

Try to reset skype settings

 

Exit Skype : From the system tray >> right click on the skype icon and click "Quit Skype"

 

Click Start >> Run Type: %appdata% Rename folder "Skype" to "Old_Skype"

 

Re-run Skype

 

Note: You will need your password to re-log on, and re-set any options from default

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 4 of 196 (361,007 Views)
Casual Adventurer

I followed your steps, but it still doesn't work.

 

When the video call drops, it says there is an internet connection problem. I don't understand why because it was working fine for last 5 months. I haven't changed anything.

 

 

Message 5 of 196 (354,533 Views)
Super Aviator

barnone100 wrote:

I followed your steps, but it still doesn't work.

 

When the video call drops, it says there is an internet connection problem. I don't understand why because it was working fine for last 5 months. I haven't changed anything.

  


try turnning of uPnP in Skype

http://community.skype.com/t5/Windows/when-i-open-skype-my-internet-connection-crashes/m-p/944074#M6...

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 6 of 196 (354,532 Views)
Casual Adventurer

I turned it off.

 

I can hear the other person now, but the sound quality is very bad. I can't see the other person at all. It is still dropping saying internet connection problem.

Message 7 of 196 (354,526 Views)
Super Aviator

barnone100 wrote:

I turned it off.

 

I can hear the other person now, but the sound quality is very bad. I can't see the other person at all. It is still dropping saying internet connection problem.


Please see-

https://support.skype.com/en/category/CALL_QUALITY/

 

Do a qualitative bandwidth test during call:

http://speedtest.net/

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 8 of 196 (354,505 Views)
Casual Adventurer

It is not working.

Message 9 of 196 (354,504 Views)
Community Ambassador

xubingca wrote:

It is not working.


Is something else working for you?

Message 10 of 196 (354,497 Views)