[SOLUTION] Skype muting PC Audio from Notification...

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Reply

[SOLUTION] Skype muting PC Audio from Notifications, Etc.

Background Information

Soooooo. I Installed a knew sound card because the Mic jack on my motherboard had basically failed on me. And I installed the knew Sound card and use both he Speaker and mic Jack (Red/green. Maybe black for some users). And I noticed THE Single most annoying thing on Skype. Everytime I got a Notification or skype made a noise in general it would mute EVERYTHING but skype. I think this is a result of your PC trying to out put through speakers and the headset. Thoughs who use speakers will Notice sound coming out of them when this Occurs, thoughs that don't Will have my issue (headset users). Audio mute... Now I was Surfing the net for days and hours looking for a solution. And I spent a ample amount of time going through Skype and system settings. Nothing Worked. Then I tried something SO SO Obvious right from the start, But this was not mentioned in ANY threads I had found regarding this Topic!

 

Solution

Make sure everything is set to the right input/output device (im sure they are if you have been through them about 100 times trying to fix this). NOW it is really Simple!

Skype > tools > Options > Audio Settings > Ringing > NOW SET THIS BAD BOI TO YOUR DEFAULT SPEAKER OUTPUT.

 

Log out of skype while playing music and test if it Mutes. Hope it worked for you! Tell me if it did!

Youshi
Novel Adventurer
Kudos: 3
Posts: 3
Registered: 04-03-2012
Message 1 of 4 (15,598 Views)

Re: [SOLUTION] Skype muting PC Audio from Notifications, Etc.

Finally I solved this problem. Works like it should have from the beginning now.

Thank you so much!
0 Kudos
j_o_s_e
Novel Tourist
Kudos: 0
Posts: 1
Registered: 05-04-2012
Message 2 of 4 (15,431 Views)

Re: [SOLUTION] Skype muting PC Audio from Notifications, Etc.

Mate, you are a legend!!!! 

0 Kudos
Nortoius
Novel Tourist
Kudos: 0
Posts: 1
Registered: 29-05-2012
Message 3 of 4 (15,150 Views)

Re: [SOLUTION] Skype muting PC Audio from Notifications, Etc.


Youshi wrote:

Background Information

Soooooo. I Installed a knew sound card because the Mic jack on my motherboard had basically failed on me. And I installed the knew Sound card and use both he Speaker and mic Jack (Red/green. Maybe black for some users). And I noticed THE Single most annoying thing on Skype. Everytime I got a Notification or skype made a noise in general it would mute EVERYTHING but skype. I think this is a result of your PC trying to out put through speakers and the headset. Thoughs who use speakers will Notice sound coming out of them when this Occurs, thoughs that don't Will have my issue (headset users). Audio mute... Now I was Surfing the net for days and hours looking for a solution. And I spent a ample amount of time going through Skype and system settings. Nothing Worked. Then I tried something SO SO Obvious right from the start, But this was not mentioned in ANY threads I had found regarding this Topic!

 

Solution

Make sure everything is set to the right input/output device (im sure they are if you have been through them about 100 times trying to fix this). NOW it is really Simple!

Skype > tools > Options > Audio Settings > Ringing > NOW SET THIS BAD BOI TO YOUR DEFAULT SPEAKER OUTPUT.

 

Log out of skype while playing music and test if it Mutes. Hope it worked for you! Tell me if it did!


if you are using a laptop computer I seriously doubt that it is ever possible to have sound going to internal speakers AND to the headphone jack on the same sound card that supports these internal speakers

 

it is always important to check that Skype is pointing at the desired Ringing device

 

Skype can use any devices that you select in its own Audio options, which is unlike many other applications that use whatever audio devices have been designated as Windows defaults for Audio Devices  -- when drivers for these devices are initially installed, they tend to be automatically set as Windows default devices (and this is not necessarily desirable so it is worth checking), and also Skype recognizes the newly added devices and offers to use them (allowing Skype to use these new devices will change any previous settings in made in Skype Audio settings)

 

Windows 7 has the ability to control system sounds and the sounds of other apps when it detects activity in communications applications like Skype -- the default is to reduce the volume of these 'other' sounds by 80% -- so you see that Skype is not directly responsible for reducing the sound level of other apps

 

it is possible to change the default so that 'nothing' happens when Windows detects communications activity -- right-click speaker icon in system tray, select Sounds, and then the Communications tab

Regards,
Neil
Neil
Super Adventurer
Kudos: 822
Posts: 4688
Registered: 27-06-2011
Message 4 of 4 (15,139 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling