By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

No ring tone when receiving incoming call.

SOLVED
Go to solution
Novel Adventurer

This seems to have been asked before with no solution provided so I thought I would ask again.

 

When receiving a skype call you get no audible alert. Have checked all the settings in Skype and Windows as per other directions on various websites. Has anyone at Skype Tech come up with any new ideas as to why this isn't working?

 

Running Windows 7 Pro 64.

 

 

 

 

 

 

1 Accepted Solution

Accepted Solutions
Novel Adventurer
OMG, that was the issue! I would have never thought backward like that. Thank you.
162 Replies
Community Ambassador

If you go to Tools -> Options -> Sounds, what is the text in the button just below the “Play this sound” item? The correct should be “Mute all sounds”. If it is saying “Enable all sounds”, then this actually means that the sounds are muted.

Novel Adventurer
OMG, that was the issue! I would have never thought backward like that. Thank you.
Novel Adventurer

I have an iMac and there is no incoming call ring sound nor is there an outgoing call ring sound.

The sound during a call is fine.

Novel Tourist
Solved my problem, thanks!
I just found after last update, the setting became "Mute all sounds".
Tourist

It didn't work for me.

Novel Tourist
Have the same problem pls let me know should you find a solution
Novel Adventurer

The posted solution doesn't work on a mac.

Novel Adventurer

I have skype on my PC but no ringing when someone calls.  Also, if they leave a voice mail, I get the email but the software does not acknowledged it ... until I restart it 2-3 times!!!  What is up with this??? n):

 

HELP!!!

 

It seems we [Skpye customers] need a software update or something...

 

Make a fix for this!!!

 

MADMARY144

Community Ambassador