By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

No ring tone when receiving incoming call.

SOLVED
Go to Solution
Novel Adventurer

This seems to have been asked before with no solution provided so I thought I would ask again.

 

When receiving a skype call you get no audible alert. Have checked all the settings in Skype and Windows as per other directions on various websites. Has anyone at Skype Tech come up with any new ideas as to why this isn't working?

 

Running Windows 7 Pro 64.

 

 

 

 

 

 

Message 1 of 159 (78,218 Views)
1 Accepted Solution

Accepted Solutions
Novel Adventurer
Solution
Accepted as a solution by xxpertekkie
‎28-08-2015 11:00
OMG, that was the issue! I would have never thought backward like that. Thank you.

View solution in original post

Message 3 of 159 (84,068 Views)
158 Replies
Community Ambassador

If you go to Tools -> Options -> Sounds, what is the text in the button just below the “Play this sound” item? The correct should be “Mute all sounds”. If it is saying “Enable all sounds”, then this actually means that the sounds are muted.

Message 2 of 159 (78,199 Views)
Novel Adventurer
Solution
Accepted as a solution by xxpertekkie
‎28-08-2015 11:00
OMG, that was the issue! I would have never thought backward like that. Thank you.
Message 3 of 159 (84,069 Views)
Novel Adventurer

I have an iMac and there is no incoming call ring sound nor is there an outgoing call ring sound.

The sound during a call is fine.

Message 4 of 159 (78,125 Views)
Novel Tourist
Solved my problem, thanks!
I just found after last update, the setting became "Mute all sounds".
Message 5 of 159 (78,005 Views)
Tourist

It didn't work for me.

Message 6 of 159 (77,969 Views)
Novel Tourist
Have the same problem pls let me know should you find a solution
Message 7 of 159 (77,944 Views)
Novel Adventurer

The posted solution doesn't work on a mac.

Message 8 of 159 (77,924 Views)
Novel Adventurer

I have skype on my PC but no ringing when someone calls.  Also, if they leave a voice mail, I get the email but the software does not acknowledged it ... until I restart it 2-3 times!!!  What is up with this??? n):

 

HELP!!!

 

It seems we [Skpye customers] need a software update or something...

 

Make a fix for this!!!

 

MADMARY144

Message 9 of 159 (77,766 Views)
Community Ambassador