By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype Community has moved

You can find the new Skype Community here. For more information please read this post.

How to get Skype to NOT start up automatically

SOLVED
Go to solution
Novel Adventurer

I just installed Skype on my new computer, and every time I turn my computer on, Skype starts up. I don't want it to start up unless I'm going to use it. Is there a way to make it so that Skype doesn't start automatically? I'm starting to get irritated by having to quit the program every time I turn my computer on.

Flag for a Moderator
Message 1 of 60
1 Accepted Solution

Accepted Solutions
Community Ambassador

In Skype go to Tools -> Options -> General settings. Uncheck the option: "Start Skype when I start Windows". Save. Quit Skype and reboot your computer.

Flag for a Moderator
Message 2 of 60
59 Replies
Community Ambassador

In Skype go to Tools -> Options -> General settings. Uncheck the option: "Start Skype when I start Windows". Save. Quit Skype and reboot your computer.

Flag for a Moderator
Message 2 of 60
Novel Adventurer

Fantastic! Thank you!

Flag for a Moderator
Message 3 of 60
Novel Adventurer

I have downloaded the latest free version, but there is no "Tools> Options available.  There is only "Tools >Connection Options" and under this, there is no such option to disable auotmatic startup.  When I downloaded the program, I checked off the option "don't start up automatically", but obviously that did not work.   I am on Windows 7.

 

thanks

Flag for a Moderator
Message 4 of 60
Community Ambassador

What you are seeing is only the login window. Have you logged in Skype with your user name and password?

Flag for a Moderator
Message 5 of 60
Novel Adventurer

Thanks, that worked, and I rebooted and it is not launching now. If it does, it is due to another program, so I'll watch which if any program launches it.

Flag for a Moderator
Message 6 of 60
Novel Adventurer
I tried that on two different win7 systems, and it didn't work. :-( (Elsewhere I've seen advice to edit the Registry, but that shouldn't be necessary, should it??)
Flag for a Moderator
Message 7 of 60
Community Ambassador

If the option: "Start Skype when I start Windows" is not selected, and your Skype is still starting when Windows starts, then most likely you have other applications installed which starts with Windows and in turn start Skype.

Flag for a Moderator
Message 8 of 60
Novel Adventurer

Do you know of any such applications by name?  I've never heard of such a thing before...

Flag for a Moderator
Message 9 of 60
Community Ambassador

Do you e.g. have any Skype wireless or Bluetooth phone application installed?

 

You can also open Windows System Configuration utility (msconfig.exe) -> Startup tab, and look for any applications selected there.

 

http://community.skype.com/t5/Windows-desktop-client/Annoying-autostart-feature/m-p/973234#M71761

Flag for a Moderator
Message 10 of 60
Discussion Stats