By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

How to get Skype to NOT start up automatically

SOLVED
Go to Solution
Highlighted
Novel Adventurer

I just installed Skype on my new computer, and every time I turn my computer on, Skype starts up. I don't want it to start up unless I'm going to use it. Is there a way to make it so that Skype doesn't start automatically? I'm starting to get irritated by having to quit the program every time I turn my computer on.

Message 1 of 47 (173,318 Views)
1 Accepted Solution

Accepted Solutions
Community Ambassador
Solution
Accepted as a solution by jessb
‎28-08-2015 11:00

In Skype go to Tools -> Options -> General settings. Uncheck the option: "Start Skype when I start Windows". Save. Quit Skype and reboot your computer.

View solution in original post

Message 2 of 47 (199,668 Views)
46 Replies
Community Ambassador
Solution
Accepted as a solution by jessb
‎28-08-2015 11:00

In Skype go to Tools -> Options -> General settings. Uncheck the option: "Start Skype when I start Windows". Save. Quit Skype and reboot your computer.

Message 2 of 47 (199,669 Views)
Novel Adventurer

Fantastic! Thank you!

Message 3 of 47 (173,267 Views)
Novel Adventurer

I have downloaded the latest free version, but there is no "Tools> Options available.  There is only "Tools >Connection Options" and under this, there is no such option to disable auotmatic startup.  When I downloaded the program, I checked off the option "don't start up automatically", but obviously that did not work.   I am on Windows 7.

 

thanks

Message 4 of 47 (172,269 Views)
Community Ambassador

What you are seeing is only the login window. Have you logged in Skype with your user name and password?

Message 5 of 47 (172,255 Views)
Novel Adventurer

Thanks, that worked, and I rebooted and it is not launching now. If it does, it is due to another program, so I'll watch which if any program launches it.

Message 6 of 47 (172,197 Views)
Novel Adventurer
I tried that on two different win7 systems, and it didn't work. :-( (Elsewhere I've seen advice to edit the Registry, but that shouldn't be necessary, should it??)
Message 7 of 47 (151,405 Views)
Community Ambassador

If the option: "Start Skype when I start Windows" is not selected, and your Skype is still starting when Windows starts, then most likely you have other applications installed which starts with Windows and in turn start Skype.

Message 8 of 47 (151,366 Views)
Novel Adventurer

Do you know of any such applications by name?  I've never heard of such a thing before...

Message 9 of 47 (151,349 Views)
Community Ambassador

Do you e.g. have any Skype wireless or Bluetooth phone application installed?

 

You can also open Windows System Configuration utility (msconfig.exe) -> Startup tab, and look for any applications selected there.

 

http://community.skype.com/t5/Windows-desktop-client/Annoying-autostart-feature/m-p/973234#M71761

Message 10 of 47 (151,343 Views)
Discussion Stats