By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

How do I enable push to talk?

SOLVED
Go to Solution
Novel Adventurer

I look through skype multiple times and can't find a single button that says "settings" or "recording settings" or even "audio settings".

It's kind of ridiculous how hard it is to find, and I'd really like to enable push to talk since my headphone mic recently stopped working and I need to use the one built into my computer now...

 

Message 1 of 21 (519,911 Views)
1 Accepted Solution

Accepted Solutions
Super Aviator
Solution
Accepted as a solution by Xenfare
‎28-08-2015 11:00

Are you looking for this?

 

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.

View solution in original post

Message 2 of 21 (554,848 Views)
20 Replies
Super Aviator
Solution
Accepted as a solution by Xenfare
‎28-08-2015 11:00

Are you looking for this?

 

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 2 of 21 (554,849 Views)
Novel Adventurer

Okay, great, now I've enabled push to mute. How do I change it to push to talk???

Message 3 of 21 (519,843 Views)
Novel Adventurer
NVM, figured it out. Thanks bro!
Message 4 of 21 (519,841 Views)
Novel Adventurer
Well, I didn't. how do you invert that? Currently this PUSH TO MUTE, not talk lol
Message 5 of 21 (483,508 Views)
Novel Adventurer
Ok, I figured it out as well. What you need to do is, after configuring your hotkey for PTT, you start a call and click on the MUTE icon for your microphone. That'll take care of the reverse action you get at first (push to mute)
Novel Tourist

How did you do it?

Message 7 of 21 (443,673 Views)
Super Adventurer

roflcopterkicke wrote:

How did you do it?


did you read MuTLY's last post?

Regards,
Neil
Message 8 of 21 (439,787 Views)
Novel Tourist

There have been more than enough complaints about this yet it is not fixed.

 

Say my name.

 

/skypeismicrosoft

//iknowitsanoldthread

Message 9 of 21 (316,848 Views)
Super Adventurer

skypeisdumb wrote:

There have been more than enough complaints about this yet it is not fixed.

 


there is no need for it to be fixed because it is not broken

 

I strongly suspect that you just don't know how to use it properly

 

it CAN be set up to allow talk only when a single key is held down, and to mute when you release the key

 

Regards,
Neil
Message 10 of 21 (316,831 Views)
Discussion Stats