By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

skype keeps dropping calls even thought im connected to the internet

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist

when im talking to my freind skpye will randomly say i have no internet connection and dc from the call. It always happens twice in a row.

Message 1 of 6 (21,665 Views)
5 Replies
Super Aviator

*lights cigarette*

 

Check your Firewall / Proxy Settings.

 

In Skype, Tools >> Options >> Advanced >> Advanced Settings >> Connection >> uncheck the enable uPnP and click Save.

 

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 2 of 6 (21,655 Views)
Novel Tourist
Loved the "Lights a cigarette" bit. That small sentence made me chuckle while highly annoyed that this problem has been giving me.
Message 3 of 6 (13,520 Views)
Novel Adventurer

doesn't solve the problem.

Message 4 of 6 (8,517 Views)
Casual Adventurer

I unchecked Enable upnp and my problems are less severe. I still get lots of warnings about internet connection (false, as connection is fine), but no disconnects as yet and no apparent deterioration of call quality.



 

Message 5 of 6 (4,591 Views)
Moderator

UPNP should be enabled always, and make sure is enabled in your router settings too.

 

also try this: http://community.skype.com/t5/Windows-desktop-client/Cant-connect-to-skype/m-p/3612301#M298132

Message 6 of 6 (4,588 Views)
Discussion Stats
  • 5 replies
  • 21666 views
  • 2 kudos
  • 6 in conversation