By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

White noise problem.

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Adventurer

Hello all, I had skype for several years now and I have been satisfied with it.

But recently there has been a lot of white noise which is louder than anything else except loud music until the person talks, then the white noise reduce. But when were both quiet the white noise comes back loud (it's always in the background)

 

It all started 3 months ago and has gotten worse over time.

 

How can I fix this, my friends doesn't have this issue, and it's not something with my microphone or settings because I tried to use other call/video call services just to make sure it wasn't skype but they are fine and there's no noise at all. There's only noise when I talk to people with bad microphones, but no noise when I talk to people with good microphones. (Obvious). But with skype it doesn't matter. There's noise no matter what all the time! 

 

It's only skype I experience this and it's the exact same noise with at least 4 different people now.

It's so loud that I'm about to go crazy and going to use other alternatives. I need help.

Sorry if I sound very negative in my post but this is something that bothers me awfully.

Help is appreciated! :happy:

21 Replies
Community Ambassador

In Skype Tools -> Options -> Audio settings, try to uncheck the options for Automatically adjust microphone and speaker settings.

Message 2 of 22 (72,215 Views)
Casual Adventurer

Hello, i tried that before but i just did it anyway, i unchecked it.

But the white noise is still there, as loud as i remember. Any other advice?

Message 3 of 22 (72,197 Views)
Community Ambassador

Open Windows Sound Control Panel -> Recording devices. Make sure that microphone boost option is NOT enabled.

Message 4 of 22 (72,192 Views)
Casual Adventurer

Microphone boost is not available in any of my microphones, I have 2 different microphones I use. A webcam microphone and a headset microphone. But the boost option is not available.

 

I still suspect skype to be the problem. Even if I deactivate/plug off my microphone, the fuzzy static sound is there. Do you have any more suggestions?

Message 5 of 22 (72,177 Views)
Esteemed Adventurer

Perhaps the problem is some malfunction on your PC motherboard. For example, some electric distortion. If that it the case, then Skype is not to be blamed since the audio it gets from the hardware already contains the noise. You can verify this theory as follows:

1. Install a noise reduction sofware like SoliCall Pro.

2. In SoliCall Pro disable the audio filtering and enable recording.

3. Make calls and listens to the recordings. The recording will contain the audio signal that was captured from your hardware before it was handled by skype. If the recordings contain noise, it means that the problem occurred before the audio signal reached Skype.

4. If the problem is indeed originates from your hardware, in order to solve it without replacing your motherboard, you can activate the audio filtering in SoliCall Pro and it should help you get rid of of the noise.

 

 

Casual Adventurer

jango654, thanks for your input. it's defenately something to look into. But i don't like the fact that i have to pay $42 for the full software. But i will give the demo a try and update you all about what happened.

 

But as explained earlier, the noise only applies to skype. Not any other service like skype.

Message 7 of 22 (72,164 Views)
Esteemed Adventurer

I suggest you run the evaluation version and do the recording (with audio filtering disabled). If the problem is indeed from skype, as you suggest, then these recordings would be clean without the white noise.

Message 8 of 22 (72,147 Views)
Casual Tourist

I have the exact same problem. Other audio enabled comms applications that uses video & voip works fine, no noise, but in Skype the noise is always present. I cannot help but think that this is a problem in the Skype application?

Message 9 of 22 (72,115 Views)
Community Ambassador

I have noticed Skype to be more sensitive to background/white noise than any other audio-related application.  I don't run into any audio issues when both parties are using headsets vs. onboard.  If you are using a 3.5mm headset, you may want to try a USB one since audio is routed differently.  This can resolve issues where boost may be enabled on your audio device, but no option exists to control it.   An updated audio driver suite (not just the drivers themselves) may help address audio-related issues as well.   So it's easy to assume Skype is "broken" but since it doesn't occur on every machine, it may just be isolated to a certain audio chipset and it's drivers or some other hardware/software combination.  At times due to the quality/available bandwidth of the call I've experienced differences in pitch, but that would be due to the dynamic switching of protocols and I wouldn't put that in the noise category.

Message 10 of 22 (72,104 Views)
Discussion Stats