By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

When on skype my audio does not play through my headphones

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

So when I listen  to anything on my laptop, netflix, youtube, pandora, anything at all, the sound will come through in my headphones. But, the moment I go on skype and someone video calls me the audio will stop playing through my headphones and will only play through my lap top.

Message 1 of 15 (55,020 Views)
14 Replies
Novel Adventurer

I am using a dell lap top, windows 7. My audio settings all respond as working. When skyping I can be heard and I can hear someone else its just that what ever I am doing on my lap top the sound wont come out in my headphones only the speakers. 
My audio settings are Internal mic high def and Speakers/headphones highdef

Message 2 of 15 (55,017 Views)
Super Aviator

Try Below:

 

Set the sound output to Speakers.

 

In the call, Click Call quality >> Speaker >> Set the output to your Speakers.

 

 

Press WinKey + R to open the Run window

WinKey (the button is located between the left Ctrl and Alt with the Windows logo)

 

 

Type: mmsys.cpl and press Enter

 

Click on Playback >> Set the speakers device as default (Set as default playback device & Set as default communication device).

 


 

Click on Communications >> Select Do Nothing >> OK.

 


 

In Skype, Go to Tools >> Options... >> Audio settings >> Make sure Speakers and Ringing both set to Speaker / Headphones >> Save changes.

 

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 3 of 15 (54,956 Views)
Novel Tourist

YAY!!!!! I've been trying to fix this for months thank you so much this is the only thing that has worked.

Message 4 of 15 (52,746 Views)
Novel Adventurer

I cant get it to work plz help i did everything you wrote

Message 5 of 15 (52,535 Views)
Novel Adventurer

Now it works. thank you

Message 6 of 15 (52,507 Views)
Casual Adventurer
Thanks. I am a Mac person (and have lost most knowledge of PC's) & my friend (on PC) had this problem and did know how to solve it so I Google this post and talked my friend through to fix it. Thanks
Message 7 of 15 (50,239 Views)
Novel Tourist
i have the same problem and it helped but when i go to change the speakers settings it doesnt say speaker/headphones it only says speakers?
Message 8 of 15 (49,739 Views)
Routine Adventurer
What you have to do is, type mmsys.cpl in windows search, then right click your speaker, then properties and go to advanced tab. Then unselect the "Allow applications to take exclusive control of this device"

I hope this helped, because i just fixed my issue
Message 9 of 15 (49,451 Views)
Novel Tourist

This didn't work for me, especially since my movies won't play into my headphones, just my speakers...

Message 10 of 15 (40,056 Views)
Discussion Stats
  • 14 replies
  • 55021 views
  • 18 kudos
  • 13 in conversation