By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Voicemail Not Working

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Highlighted
Novel Tourist
The same thing with my GE phone. Vmail NEVER picks up. Very frustrating.
Message 21 of 66 (2,098 Views)
Novel Tourist

I also have the GE 6.0 Skype phone.  Just started my service in February, apparently at the same time the voicemail service went down.  SKYPE, THERE ARE OTHER SERVICES AVAILABLE AND ANGRY CUSTOMERS LOSE PATIENCE QUICKLY.  Get this fixed before you start losing business and have to start refunding money.

Message 22 of 66 (2,074 Views)
Novel Tourist

I have the same problem for months now.  The only way around that worked is to sign out of skype on the GE DECT 6.0 when I leave my house.

Message 23 of 66 (2,066 Views)
Reliable Adventurer

I have a thought for all of you folk where Skype voicemail is not working.  Mine is working, but I am NOT using it.  Instead, I have all calls that I do not answer forwarded to a Google Voice number.  Set that number to pick up immediately, and take a message.

 

You have to be careful that your Skype number is NOT registered at Google Voice for call forwarding, otherwise it will ask for your pin, assuming you are trying to retrieve your messages.

 

When a call comes in, it sends me an Email, with a voice recording, and a transcription of the text, as well as it can do.  I also get a notice on my iPod / iPhone immediately, with the option to pick up the message if I want.  You can also check for messages by calling your own Google number from any phone, and hitting *, and entering your pin.

 

Works slick.  And it is free!  Google voice has a bunch of other features too.  

Remember, we're all in this together, and I'm pulling for you.
Message 24 of 66 (2,064 Views)
Novel Tourist
menu > settings > skype call > voicemail > forward unanswered > turn "on"
Message 25 of 66 (1,959 Views)
Casual Adventurer

I have a similar problem with "no answer" call forwarding.  It rings and rings and, finally, after 12 rings it fowords to my number.  When the GE phone is signed out, it fowards after a few rings, which is the way I set the settings.  So, it has something to do with the Skype / GE software and it's very frustrating because I'm trying to use it as a business line.

Message 26 of 66 (1,927 Views)
Novel Tourist

Voicemail only work with default setting. Since customer support is not fixing this issue I will change service.

Message 27 of 66 (1,913 Views)
Tourist
Just wanted to add my voice with this problem and to say that on 21st May 2012 the problem still exisits exactly as reported above. Never used to be like this in the good old days!
Message 28 of 66 (1,775 Views)
Casual Adventurer

Yep, same thing here.  I was having problems with calls immediately going into VM, Skype customer service gave me a fix for that - it took quite a bit of time.  Worked fine for six weeks, now, no VM at all.  What the heck are those folks DOING????

Lj 

Message 29 of 66 (1,761 Views)
Casual Adventurer

I just spent ANOTHER hour on chat w/Skype, they know all about the VM problem, but can not fix it.  They offered me a one Euro voucher by way of compensation - US$1.2367.  Can you believe it!  I'm looking for another provider, anybody got any suggestions?

Message 30 of 66 (1,687 Views)
Discussion Stats