By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Video Messages won't play

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Tourist

Skype won't play video messages. It doesn't matter if I'm the one sending or recieving them. I can record a message just fine, and the person I send it to can see it, but when I try to look at it myself I get a red exclamation circle and an "Oops, something went wrong. Please try again, or get in touch if you need help." If I try to look at a message someone else sent me I just get a red exclamation circle with no explanation. I've looked around but I can't figure out why this is happening. Anyone have a clue? Thanks

Windows 7

Skype version 6.5.0.158

I just reinstalled without any changes

Message 1 of 69 (31,090 Views)
1 Accepted Solution

Accepted Solutions
Super Aviator
Solution
Accepted as a solution by JohnJoe
‎28-08-2015 11:00

Please install K-Lite Codec Pack.

http://codecguide.com/download_kl.htm

 

and delete the Wmsdkns.xml file from: C:\Users\tamim\AppData\Local\Microsoft\Windows Media\12.0

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.

View solution in original post

Message 3 of 69 (35,972 Views)
68 Replies
Community Ambassador

What do you see if you try to open these links in your Internet Explorer?

 

mms://du5.media.vm.skype.com/

 

mms://lu4.media.vm.skype.com/

 

Message 2 of 69 (31,065 Views)
Super Aviator
Solution
Accepted as a solution by JohnJoe
‎28-08-2015 11:00

Please install K-Lite Codec Pack.

http://codecguide.com/download_kl.htm

 

and delete the Wmsdkns.xml file from: C:\Users\tamim\AppData\Local\Microsoft\Windows Media\12.0

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 3 of 69 (35,973 Views)
Novel Tourist
Same thing is happening to me!
Message 4 of 69 (30,469 Views)
Casual Tourist

same thing with me

And I've tried the tamin solution already

Message 5 of 69 (30,019 Views)
Community Ambassador

Theoretically you should be able to play Video messages using Skype 6.5/6.6 on any Windows system, even with old Windows Media Player installed and without any extra codec packs.

 

I was able to play sent/received Video messages on a very old Windows XP PC using Skype 6.5/.6.6. The messages where played in Skype windows using Adobe Flash Player (the latest version: 32_11_7_700_224). However, all the recent Windows Updates were installed on this PC.

 

What version of Windows are you on (XP, Vista, Windows 7)?

 

Do you have all Windows Updates installed?

Message 6 of 69 (30,006 Views)
Casual Adventurer

I can't even get a video message to start recording!  I am on Windows 7 and when I click on video messge for my contact Skype ends up shutting itself down, says Windows encountered a problem.

Message 7 of 69 (29,923 Views)
Community Ambassador

funnytrev wrote:

I can't even get a video message to start recording!  I am on Windows 7 and when I click on video messge for my contact Skype ends up shutting itself down, says Windows encountered a problem.


Open Windows Event Viewer -> Custom Views -> Administrative Events. Look for the recent error message with timestamp corresponding to Skype crash. Copy and paste here the text from the General tab.

Message 8 of 69 (29,915 Views)
Casual Adventurer

I can't copy from the General tab...it won't let me for some reason....only can copy the details

Message 9 of 69 (29,912 Views)
Community Ambassador

OK, then post the details.

Message 10 of 69 (29,908 Views)
Discussion Stats