By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Unable to sign in- Disk I/O error. Tried everything

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

Hi,

 

Today out of the blue I couldn't log in anymore, due to a "disk i/o error". So far I have tried (in this order):

 

1) Restart Skype

2) Restart Computer

3) Follow this guide to delete my skype user file https://support.skype.com/en/faq/FA10143/why-do-i-get-a-disk-i-o-error-when-i-try-to-sign-in-to-skyp...

4) Deleted my user (fresh made from failed login) AGAIN, then rebooted computer before opening skype

5) Deleting user, uninstalling skype

6) Deleting user, uninstalling skype, going into appdata/roaming and deleting entire skype folder

7) Cry and whine at my monitor

 

I'm out of ideas, what should I do? 

 

Thanks!

Message 1 of 17 (37,469 Views)
1 Accepted Solution

Accepted Solutions
Community Ambassador
Solution
Accepted as a solution by Zoogie
‎28-08-2015 11:00

Try oncemore to delete all Skype settings.

 

Quit Skype or use Windows Task Manager to kill any Skype.exe process. Go to Windows Start and in the Search/Run box type %appdata% and then press Enter or click the OK button. The Windows File Explorer will pop up. There locate a folder named “Skype”. Rename this folder to something different, e.g. Skype_old.

 

If you are on the latest Skype 6.5/6.6/6.7/6.9/6.10/6.11 version, then do also this:

 

Go to Windows Start and in the Search/Run box type %temp%\skype and then press Enter or click the OK button. Delete the DbTemp folder.

 

Restart Skype.

 

If this will still not help then try to uninstall the currently installed version and install the older 6.1.0.129 version using this msi-installer:

 

http://download.skype.com/msi/SkypeSetup_6.1.0.129.msi

 

After installing this version, make sure to disable the Automatic updates:

 

Tools -> Options -> Advanced -> Automatic updates ->Turn off automatic updates.

View solution in original post

Message 2 of 17 (42,350 Views)
16 Replies
Community Ambassador
Solution
Accepted as a solution by Zoogie
‎28-08-2015 11:00

Try oncemore to delete all Skype settings.

 

Quit Skype or use Windows Task Manager to kill any Skype.exe process. Go to Windows Start and in the Search/Run box type %appdata% and then press Enter or click the OK button. The Windows File Explorer will pop up. There locate a folder named “Skype”. Rename this folder to something different, e.g. Skype_old.

 

If you are on the latest Skype 6.5/6.6/6.7/6.9/6.10/6.11 version, then do also this:

 

Go to Windows Start and in the Search/Run box type %temp%\skype and then press Enter or click the OK button. Delete the DbTemp folder.

 

Restart Skype.

 

If this will still not help then try to uninstall the currently installed version and install the older 6.1.0.129 version using this msi-installer:

 

http://download.skype.com/msi/SkypeSetup_6.1.0.129.msi

 

After installing this version, make sure to disable the Automatic updates:

 

Tools -> Options -> Advanced -> Automatic updates ->Turn off automatic updates.

Message 2 of 17 (42,351 Views)
Novel Adventurer

Hi, this worked for me. One extra step though.

 

I had to delete the entire skype folder in the temp. 

 

Thank you!

Message 3 of 17 (37,443 Views)
Novel Adventurer

Really? This much to get the update and not an error? I'm exploring different solutions if I can't get this thing to work. I am currently using an older version that works, but I communicate with a job that is using Skype. It's a known problem.....Fix it or lose customers.

 

Skip Jones

Skype - [Removed for privacy]

e-mail - [Mod edit: Please do not include personal/private information when making a public post. Thanks!]

Message 4 of 17 (37,435 Views)
Casual Tourist

ruwim wrote:

Try oncemore to delete all Skype settings.

 

Quit Skype or use Windows Task Manager to kill any Skype.exe process. Go to Windows Start and in the Search/Run box type %appdata% and then press Enter or click the OK button. The Windows File Explorer will pop up. There locate a folder named “Skype”. Rename this folder to something different, e.g. Skype_old.

 

If you are on the latest Skype 6.5/6.6/6.7/6.9/6.10/6.11 version, then do also this:

 

Go to Windows Start and in the Search/Run box type %temp%\skype and then press Enter or click the OK button. Delete the DbTemp folder.

 

Restart Skype.

 

If this will still not help then try to uninstall the currently installed version and install the older 6.1.0.129 version using this msi-installer:

 

http://download.skype.com/msi/SkypeSetup_6.1.0.129.msi

 

After installing this version, make sure to disable the Automatic updates:

 

Tools -> Options -> Advanced -> Automatic updates ->Turn off automatic updates.


ruwim: Why is this specific old version recommended? What is so special about it? I followed your downgrade directions trying to fix my video freezing and it seems this version fixes this problem as well WHEN IT IS INSTALLED ON BOTH ENDS.

Message 5 of 17 (37,409 Views)
Novel Adventurer

Just trying to update to latest v dot. Can't seem to shake the IO issue even though I went to registry and cleaned, deleted old version using control panel after saving "Main" and "Synchost" to desktop. Oh yeah, restarting and restarting.....No love...

Message 6 of 17 (37,404 Views)
Community Ambassador

JoeSchmoe007 wrote:

ruwim wrote:

Try oncemore to delete all Skype settings.

 

Quit Skype or use Windows Task Manager to kill any Skype.exe process. Go to Windows Start and in the Search/Run box type %appdata% and then press Enter or click the OK button. The Windows File Explorer will pop up. There locate a folder named “Skype”. Rename this folder to something different, e.g. Skype_old.

 

If you are on the latest Skype 6.5/6.6/6.7/6.9/6.10/6.11 version, then do also this:

 

Go to Windows Start and in the Search/Run box type %temp%\skype and then press Enter or click the OK button. Delete the DbTemp folder.

 

Restart Skype.

 

If this will still not help then try to uninstall the currently installed version and install the older 6.1.0.129 version using this msi-installer:

 

http://download.skype.com/msi/SkypeSetup_6.1.0.129.msi

 

After installing this version, make sure to disable the Automatic updates:

 

Tools -> Options -> Advanced -> Automatic updates ->Turn off automatic updates.


ruwim: Why is this specific old version recommended? What is so special about it? I followed your downgrade directions trying to fix my video freezing and it seems this version fixes this problem as well WHEN IT IS INSTALLED ON BOTH ENDS.


6.1 is the last more “traditional” version. Since then, a lot of modifications have been made especially to the video engine and the connection procedure. Not all computer systems are compatible with these changes.

Message 7 of 17 (37,380 Views)
Novel Adventurer

Went to Bing to see if a better solution was served up. Nope, same amount of issues with Skype 6.11. Bout done.

Message 8 of 17 (37,372 Views)
Casual Tourist

I have done EVERYTHING to reinstalling skype, deleting the skype folder, deleting the DbTemp folder, reformatted PC.

Still can't login to Skype.

It just gives me a broken button.

(  Sign In  )
*click* wait.. waits.. waits more.. 5 mins later.. 
*click*

Message 9 of 17 (37,159 Views)
Novel Adventurer

I am facing the same problem. I tried to uninstall the previous version of skype instead, it gives me 2203 error. So, neither i can uninstall the current version on my windows 7, nor i can log in. Any suggestions?!!

Message 10 of 17 (36,742 Views)
Discussion Stats
  • 16 replies
  • 37470 views
  • 10 kudos
  • 11 in conversation