By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Starting Skype when I start windows

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

I must start Skype manually each time I start my computer.  It's more a nuisance than a problem since I have checked the "Start Skype when I start windows" box in the General Settings tab in the Options menu.  It should automatically open when Windows opens.  Is there something else I should be doing?

 

Cheers

Miles

 

Message 1 of 7 (1,896 Views)
1 Accepted Solution

Accepted Solutions
Former Ambassador
Solution
Accepted by g4pilut (Former Ambassador)
‎28-08-2015 11:00

You could try signing out from Skype (sign out...not quit) and then checking the Start Skype when computer starts box on the Welcom to Skype /sign me in screen.

 

 




Please note: I do not respond to requests for help via Private Message.

View solution in original post

Message 2 of 7 (1,947 Views)
6 Replies
Former Ambassador
Solution
Accepted by g4pilut (Former Ambassador)
‎28-08-2015 11:00

You could try signing out from Skype (sign out...not quit) and then checking the Start Skype when computer starts box on the Welcom to Skype /sign me in screen.

 

 




Please note: I do not respond to requests for help via Private Message.
Message 2 of 7 (1,948 Views)
Novel Adventurer

That did the trick.  It is displayed in Quick Launch now which indicates that it is online. 

 

Thank you,

Miles

Message 3 of 7 (1,789 Views)
Former Ambassador

y):




Please note: I do not respond to requests for help via Private Message.
Message 4 of 7 (1,783 Views)
Novel Adventurer

i have loged off and on shut down and it dose not work ever since i updatated it

can ANY one help?

Message 5 of 7 (1,654 Views)
Novel Adventurer
Just wondering... My Skype starts automatically but in order to disable this feature I need to log in to access advanced options.

Checkbox for starting along with Windows should be on the home screen, along with "keep me logged in". If I'm logged in it wouldn't bother be, if I'm not - I may want to disable it.
Message 6 of 7 (1,343 Views)
Casual Tourist

Hi there,

 

I've tried the solution suggested in this thread. However, there is no welcome screen. I am presented with the usual Skype Home page.

 

The problem is that if I check the box to Start Skype when WIndows start and the Save, if I open the Options again the check box is no longer checked. 

 

This used to work, until after one of the Skype updates.

 

I running Windows 7 Enterprise SP1

 

Thanks,

 

Daniel

Message 7 of 7 (674 Views)
Discussion Stats
  • 6 replies
  • 1897 views
  • 1 kudo
  • 5 in conversation