By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype playing computer sounds through call.

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

When im using skype and have any program thats playing noise (youtube, itunes etc.) the sounds from those programs play over skype. This has happened on the same computer with both Mac and Windows (boot camp on macbook pro). I've looked in windows and where it shows my mic even with it muted it its picking up sound, which I would assume is from something running (again youtube, itunes, etc.). I'm using Turtle Beach X12's as my headset and using the mic on that and not the built in one.

Message 1 of 9 (49,959 Views)
8 Replies
Super Aviator

try this.

http://community.skype.com/t5/Windows/Sound-problems/m-p/990122/highlight/true#M73181

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 2 of 9 (49,955 Views)
Novel Adventurer

already tried that doesnt help :/

Message 3 of 9 (49,953 Views)
Novel Adventurer

it picking the sound mix system part as a input

 

need to change it some how with in the software ether sound mix

windows xp home i had same trouble, but i upgraded

 

sorry don't have a real asnwer, only recall what i look for when it happen

mostly game sound mix with the mic when i talk i had to mute or turn off other item so it didn't care over like windows playing music i turn that off or game i gone into the setting to turn off any fix/ music with in the game setting

 

i don't have this trouble windows 7

Message 4 of 9 (49,913 Views)
Novel Tourist

That is not a solution at all. That just gets rid of your sound while on a skype call. Not helpful...

Message 5 of 9 (41,580 Views)
Novel Adventurer

Control Panel>Hardware and Sound>Realtek HD Audio Manager (ofc if you have this driver), go at microphone and check Acoustic Echo Cancellation. This worked for me.

Novel Tourist
Acoustic Echo Cancellation was all the problem for me, communications not work.


Thx ionutionutz !
Message 7 of 9 (34,329 Views)
Novel Tourist

Having the same problem Skype plays all adio from my computer throught the mic no matter how low. If i can here it ppl on the other side of the call can hear it... None of these solutions worked for me

Message 8 of 9 (31,229 Views)
Novel Tourist

ive look for entire internet and nobody knows how to fix this.

Message 9 of 9 (21,606 Views)
Discussion Stats
  • 8 replies
  • 49960 views
  • 2 kudos
  • 8 in conversation