By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype opens with an empty white window

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

Skype will open but it is just a white screen, the only thing I see is the top tool bar (Skype, Tools, Help) it will not let me do anything else. I tried so many things to try to fix it but I can't. Help? I attached a screen shot of what it looks like, maybe that will help to figure out what the problem is. Thank you.


Message 1 of 68 (61,042 Views)
1 Accepted Solution

Accepted Solutions
Community Ambassador
Solution
Accepted by Claudius (Community Manager)
‎28-08-2015 11:00

loveit5555 wrote:

I opened the first site and it said JS is working. Then I opened the second site and I saw the Logo pics, I did both using IE. Skype is still not working. Any other ideas?


There might still be some restrictions on ActiveX execution in your IE. Try this:

 

Quit Skype. Make sure that you don’t see any Skype.exe processes in Windows Task Manager. If necessary, then stop these processes. Open C:\Program Files\ folder. If you have 64-bit Windows then it should be C:\Program Files (x86)\ folder. Find the Skype folder and then Phone. Right click on the Skype.exe file and select: Send to – Desktop (create shortcut). Right click on the newly created shortcut and select Properties and then the Shortcut tab. In the Target field you will see now: "C:\Program Files\Skype\Phone\Skype.exe" (or with (x86) if you are on 64-bit Windows). Click with your mouse on the text in the Target field and move your curser one space after the last quotation sign and add the text /legacylogin. The text in the Target field should now read:

 

"C:\Program Files\Skype\Phone\Skype.exe" /legacylogin

 

Click OK to save the changes. Start Skype using this new shortcut. Can you now login to Skype?

 

View solution in original post

67 Replies
Community Ambassador

What Windows version are you on? Can you browse the web using your Internet Explorer and what version of IE is installed?

Message 2 of 68 (60,853 Views)
Novel Adventurer

Windows 7, yes, and IE 9. I've found hundreds of other posts about this same topic, but none of the other solutions have worked. HELP PLEASE!

Message 3 of 68 (60,844 Views)
Community Ambassador

The problems with the login screen are, as rule, related to some settings in Internet Explorer. Do these tests using your IE:

 

Open this page:

 

http://www.mistered.us/test/alert.shtml

 

Click on the “Simply Click This Button” button and watch the response.

 

Next, again using IE, open this link:

 

http://homepage.ntlworld.com/bobosola/png_mouseover.htm

 

Can you see the displayed images?

Message 4 of 68 (60,840 Views)
Novel Adventurer

I opened the first site and it said JS is working. Then I opened the second site and I saw the Logo pics, I did both using IE. Skype is still not working. Any other ideas?

Message 5 of 68 (60,775 Views)
Community Ambassador
Solution
Accepted by Claudius (Community Manager)
‎28-08-2015 11:00

loveit5555 wrote:

I opened the first site and it said JS is working. Then I opened the second site and I saw the Logo pics, I did both using IE. Skype is still not working. Any other ideas?


There might still be some restrictions on ActiveX execution in your IE. Try this:

 

Quit Skype. Make sure that you don’t see any Skype.exe processes in Windows Task Manager. If necessary, then stop these processes. Open C:\Program Files\ folder. If you have 64-bit Windows then it should be C:\Program Files (x86)\ folder. Find the Skype folder and then Phone. Right click on the Skype.exe file and select: Send to – Desktop (create shortcut). Right click on the newly created shortcut and select Properties and then the Shortcut tab. In the Target field you will see now: "C:\Program Files\Skype\Phone\Skype.exe" (or with (x86) if you are on 64-bit Windows). Click with your mouse on the text in the Target field and move your curser one space after the last quotation sign and add the text /legacylogin. The text in the Target field should now read:

 

"C:\Program Files\Skype\Phone\Skype.exe" /legacylogin

 

Click OK to save the changes. Start Skype using this new shortcut. Can you now login to Skype?

 

Novel Tourist

THANK YOU!! I've been troubleshooting Skype for hours. This is the only one that actually worked! y):

Message 7 of 68 (60,396 Views)
Community Ambassador

vanillaveronica wrote:

THANK YOU!! I've been troubleshooting Skype for hours. This is the only one that actually worked! y):


Is the "Add a contact" function working for you?

Message 8 of 68 (60,390 Views)
Novel Tourist

Sorry only havin the problem now *NEW*
I've tried what you said but it says

 

'The name "C:\Program Files\Skype\Phone\Skype.exe"/legaacylogin specified in the target box is not valid. Make sure the path and file name are correct'

 

what do i do ?

Message 9 of 68 (59,900 Views)
Community Ambassador

xtracyy6x wrote:

Sorry only havin the problem now *NEW*
I've tried what you said but it says

 

'The name "C:\Program Files\Skype\Phone\Skype.exe"/legaacylogin specified in the target box is not valid. Make sure the path and file name are correct'

 

what do i do ?


The problem is with your Internet Explorer and JavaScript.

 

Please, answer first these questions:

 

What version of Windows are you on? Is it 32-bit or 64-bit?

 

http://support.microsoft.com/kb/827218

 

What is the version of Internet Explorer installed on your computer?

 

In Internet Explorer go to Help -> About Internet Explorer.

 

P.S. Please, don’t say that you are not using Internet Explorer. This is irrelevant. Skype depends on Internet Explorer.

Message 10 of 68 (59,896 Views)
Discussion Stats