By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype does NOT work, crashes on startup! (Win7 64bit)

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Adventurer

Hi,

 

updated the Audio driver, still no luck.

 

Atached the new dxdiag file

 

Other idea?

 

Message 11 of 41 (5,999 Views)
Community Ambassador

Try to start Skype using the “legacylogin” workaround.

 

Quit Skype. Make sure that you don’t see any Skype.exe processes in Windows Task Manager. If necessary, then stop these processes.

 

Open this folder on your computer:

 

C:\Program Files (x86)\Skype\Phone\

 

You should see there the Skype application file (Skype.exe).  Right click on the Skype.exe file and select: Send to – Desktop (create shortcut). Right click on the newly created shortcut and select Properties and then the Shortcut tab. In the Target field you will see now:

 

"C:\Program Files (x86)\Skype\Phone\Skype.exe"

 

Click with your mouse on the text in the Target field and move your curser one space after the last quotation sign and add the text /legacylogin. The text in the Target field should now read:

 

"C:\Program Files (x86)\Skype\Phone\Skype.exe"  /legacylogin

 

Click OK to save the changes. Start Skype using this new shortcut. Can you now login to Skype?

Message 12 of 41 (5,989 Views)
Casual Adventurer

Same behavior.

 

Not helped the /legacylogin option!

Message 13 of 41 (5,982 Views)
Community Ambassador

Start your Windows in Safe mode with Networking and then try to start Skype.

Message 14 of 41 (5,972 Views)
Casual Adventurer

Same issue the Skype crash again.

Other idea?

Message 15 of 41 (5,958 Views)
Community Ambassador
Solution
Accepted as a solution by Ppusztai
‎28-08-2015 11:00

Try to uninstall the currently installed version and install the older 6.1.0.129 version using this msi-installer:

 

http://download.skype.com/msi/SkypeSetup_6.1.0.129.msi

 

After installing this version, make sure to disable the Automatic updates:

 

Tools -> Options -> Advanced -> Automatic updates ->Turn off automatic updates

Message 16 of 41 (6,117 Views)
Casual Adventurer

HEy man,

 

You made it.

 

It is working fine!!!!!

 

Thanks for your support!

Message 17 of 41 (5,947 Views)
Novel Tourist

Hello,

 

It has stated happening with me as well. I am using Windows XP and I have removed proxy setting from network settings? Is there any Suggestions for me?

 

--

OP Manager

French Gastronomy

Message 18 of 41 (5,930 Views)
Novel Adventurer

My system autoupdated to Skype 6.11 and it crashs whenever I restarted.

 

I then removed 6.11 and installed 6.1.0.129 and the same problem, Skype still crashes everytime I tried to start it.

 

Don't know what to do next?

 

Thanks

Elliot

 

Message 19 of 41 (5,772 Views)
Community Ambassador

ej53 wrote:

My system autoupdated to Skype 6.11 and it crashs whenever I restarted.

 

I then removed 6.11 and installed 6.1.0.129 and the same problem, Skype still crashes everytime I tried to start it.

 

Don't know what to do next?

 

Thanks

Elliot

 


What version of Windows are you on (XP, Vista, Windows 7, Windows 8 )?

Message 20 of 41 (5,768 Views)
Discussion Stats
  • 40 replies
  • 11851 views
  • 5 kudos
  • 9 in conversation