By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype Lag, with fast connection?

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Adventurer
Hi all, This issue is driving me nuts. System info: Telstra Bigpond ADSL2+ (23mb down, 0.9mb up sync) 8GB Ram i5 2600k Gigabyte G1.Sniper.2 Motherboard (has a BigFoot Killer E2100 NIC) All other voip programs like ventrillo etc work fine. Just Skype voice chat lags(not using video) People cut in and out and sound becomes very distorted. If im in a group call, everyone can hear each other fine, I just have trouble with them. Happens to everyone I talk to. People can hear me fine have tried: using 2 different modems. updating drivers disabled windows firewall opened ports on router/modem uninstalled/reinstalled skype. Call info: http://i.imgur.com/7Upkp.png
Message 1 of 10 (15,043 Views)
9 Replies
Casual Adventurer
Just called the echo test. even does it with that.
Message 2 of 10 (15,032 Views)
Community Ambassador

You can try to reset all Skype settings.

 

Quit Skype or use Windows Task Manager to kill any Skype.exe process. Go to Windows Start and in the Search/Run box type %appdata%, press Enter or click the OK button. The Windows File Explorer will pop up. There locate a folder named “Skype”. Rename this folder to something different, e.g. Skype_old. Restart Skype.

 

N.B. If needed, you will still be able to re-establish your call and chat history. All data is still saved in the Skype_old folder.

Message 3 of 10 (15,027 Views)
Casual Adventurer

tried that, also tried removing all registry entries

Message 4 of 10 (15,009 Views)
Super Aviator

try uninstalling Skype with Revo (remove all registry entries)
http://www.revouninstaller.com/download/revouninstaller.zip

now try reinstalling latest Skype 6.0 with this link:
http://www.skype.com/go/getskype-full

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 5 of 10 (15,006 Views)
Casual Adventurer
Before and after: http://i.imgur.com/DeyvH.jpg Found the issue, its to do with the killer NIC LSP Temp fix: Start => Run cmd.exe cd \Program Files\Bigfoot Networks\Killer Network Manager killertool -lsp-unmap The LSP is used to bypass the Windows TCP stack for known applications, as part of the accelerator (it bypasses things like antivirus software, etc.). When you disable the LSP at least some of the accelerator's hardware features don't work – it's similar to if you use Microsoft's video drivers, versus the manufacturer's video drivers, some features aren't available. Found this by looking up similar issues for this NIC, looks like no one has reported it to Bigfoot networks yet so ill create a support ticket and have the drivers updated
Message 6 of 10 (14,989 Views)
Casual Adventurer
opps labled them wrong: fixt: [invalid URL]
Message 7 of 10 (14,984 Views)
Casual Adventurer
****** http://i.imgur.com/xInLj.jpg ************
Message 8 of 10 (14,983 Views)
Novel Tourist

try opening a port in your router for keeps port so the stream does not get limited while you are skipping. Worked for me

Message 9 of 10 (13,535 Views)
Novel Tourist

Hi, i dont have a Bigfoot Network file what should i do?

 

Message 10 of 10 (9,542 Views)
Discussion Stats
  • 9 replies
  • 15044 views
  • 0 kudos
  • 5 in conversation