By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype App not working in Windows 8

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Adventurer

I just got a new Acer laptop with Windows 8 on it. The first time I opened the Skype app it allowed me to log in and everything but it wouldnt allow me to make calls, so after a few trys, I restarted my computer. The app now would bring up the logo and load for some time and then a message would say "Oops...there was a problem. Please restart Skype or try again." I did this and the message would still pop up. I have uninstalled the app and reinstalled it multiple times and this message would still come up not allowing me to use the app. Help!

Message 1 of 83 (55,758 Views)
1 Accepted Solution

Accepted Solutions
Super Aviator
Solution
Accepted as a solution by Seeker821
‎28-08-2015 11:00

Please uninstall Hamachi then try again.

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.

View solution in original post

Message 14 of 83 (15,619 Views)
82 Replies
Super Aviator

Are you behind a VPN?

Were you able to use Skype without any issues earlier?
What is the type of internet connection you are using?
Do you have any security software installed on the computer?
What happens when you try to connect to the internet?
Did a Free-trial antivirus come preinstalled on the computer when you bought it?
Do you have any other p2p (BiTtorrent, Team Viewer) software installed on the computer?

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 2 of 83 (55,750 Views)
Casual Adventurer

I am not behind a VPN

I was only able to use skype before once and it wouldnt allow me to make any calls

Im connected to a wireless router

I have malaware bytes, McAfee Internet Security Suite and Norton Online Backup

My internet connection is fine and connects normally

My new computer came with McAfee Internet Security Suite and Norton Online Backup preinstalled

I do not know what those are :$

Message 3 of 83 (55,747 Views)
Super Aviator

Can you try uninstalling McAfee just to test to see?

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 4 of 83 (55,744 Views)
Casual Adventurer

I've uninstalled it and restared and I have the same problem.

Message 5 of 83 (55,738 Views)
Super Aviator

Are you logged into Skype / Messenger on any other devices?

 

Try this ms accounts troubleshooter (Select automatically repair options)

http://download.microsoft.com/download/F/2/4/F24D0C03-4181-4E5B-A23B-5C3A6B5974E3/microsoftaccounts....

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 6 of 83 (55,735 Views)
Casual Adventurer

I have Skype on my phone but I am not currently running it or signed in. I ran that ms accounts troubleshooter and the problem continues.

Message 7 of 83 (55,733 Views)
Super Aviator

Are you able to signin to People app or Messaging app?

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 8 of 83 (55,730 Views)
Casual Adventurer

yes

Message 9 of 83 (55,729 Views)
Super Aviator

Try Below:

 

Reset IE.

 

Press WinKey + R to open the Run window

WinKey (the button is located between the left Ctrl and Alt with the Windows logo)

 

 

Type: iexplore.exe and press Enter

 

In IE, Click Internet Options >> Advanced >> Restore Advanced Settings >> Reset.

Mark Delete personal settings >> OK >> restart.

 

Please Run the Cleaning Manager Utility

 

Press WinKey + R to open the Run window

 

type: cleanmgr tuneup and press Enter

select the Temp Internet Files boxes and click OK, then Click Delete files.

 

Now Check Proxy settings

 

In Internet Explorer, Go to, Tools >> Internet Options... >> Connections>> Lan settings , Use a proxy server... if it had been ticked, then... Remove that check. Make sure automatically detect settings is enabled. (Marked)

 

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 10 of 83 (55,724 Views)
Discussion Stats