By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

SKYPE keeps shutting down after I do anything

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

Any move I make in Skype shuts it down I have downloaded the newest version and it still is doing this....

176 Replies
Casual Adventurer
I too just started experiencing the exact same problem! It was fine about an hour ago. Now, as soon as I log in and it doesnt matter what I click on, skype crashes!
Message 2 of 177 (9,881 Views)
Casual Adventurer

I went to control pannel/administrative tools/event viewer  and found this error with skype:

 

Faulting application name: Skype.exe, version: 5.6.59.110, time stamp: 0x4e96c2e0
Faulting module name: KERNELBASE.dll, version: 6.1.7600.16850, time stamp: 0x4e211485
Exception code: 0x0eedfade
Fault offset: 0x0000b9bc
Faulting process id: 0xd48
Faulting application start time: 0x01cca72ae6590cbd
Faulting application path: C:\Program Files (x86)\Skype\Phone\Skype.exe
Faulting module path: C:\Windows\syswow64\KERNELBASE.dll
Report Id: 54e42323-131e-11e1-80b2-00256486ae1b

Message 3 of 177 (9,869 Views)
Casual Tourist

Same problem.  I uninstalled Skype and reinstalled it, and it didn't help.

Message 4 of 177 (9,850 Views)
Novel Adventurer

Getting the same event log stated above. This is some bull.

Message 5 of 177 (9,849 Views)
Casual Adventurer
Skype for android still works fine tho. But will not work on Windows 7 pc 64 bit
Message 6 of 177 (9,839 Views)
Novel Adventurer

ok so i am have the same problem is it just for windows 7 it looks like dose any one no how to fix it and make it start working again?

Message 7 of 177 (9,752 Views)
Novel Adventurer

so what dose all that mean>?

Message 8 of 177 (9,751 Views)
Casual Adventurer

PLEASE FIX THIS SOON! <3

Message 9 of 177 (9,739 Views)
Highlighted
Casual Adventurer

Running it in Compatibility for Vista SP 2 fixes it for now. Please try this guys!