By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

SKYPE LOGIN NOT SHOWING

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving

cammieb wrote:
Thanks I will try this and tell you what happens.

You are very welcome. If after doing this, it still fails, you may have a registry issue, but we should try this first.

About Me You can also use a IP Camera as your camera for Skype video Example Instructions
Message 31 of 61 (1,303 Views)
Novel Adventurer

hi guys, well im having kinda the same problem, but only that i can see the boxes to sign in but when i enter my password and username and then hit "sign me in" it opens me this folder "Skype/Apps/Login" and doesnt sign.

as u might saw my english it is not so good, because im from Venezuela. 

Message 32 of 61 (1,298 Views)

GerardRaaz wrote:

hi guys, well im having kinda the same problem, but only that i can see the boxes to sign in but when i enter my password and username and then hit "sign me in" it opens me this folder "Skype/Apps/Login" and doesnt sign.

as u might saw my english it is not so good, because im from Venezuela. 


Please try the register command in the prior posts here, and if they fail with an error please post back here. Because there can be 1 last cause that has not been posted here yet.

About Me You can also use a IP Camera as your camera for Skype video Example Instructions
Message 33 of 61 (1,295 Views)
Routine Adventurer

I rebooted the computer, disabled my firewall, and tried again, but it still gave me the same error code. I used the "temporary solution" and it worked, but as you said I can't add contacts. Anything else I can do to get Skype to work to its full capabilities?

Message 34 of 61 (1,292 Views)

cammieb wrote:

I rebooted the computer, disabled my firewall, and tried again, but it still gave me the same error code. I used the "temporary solution" and it worked, but as you said I can't add contacts. Anything else I can do to get Skype to work to its full capabilities?


Sorry to be driving you NUTS over this, but this error has many causes, it is a generic error.

 

This WILL fix the issue, since we tried to deal with the other possible causes.

 

You will need to disable ("Turn Off") UAC, then do the failed command and then re-enable ("Turn On") UAC.

 

Here are the instructions for doing that ("You don't need to watch the video, the commands are listed at the bottom of the page"): http://windows.microsoft.com/en-US/windows7/Turn-User-Account-Control-on-or-off

About Me You can also use a IP Camera as your camera for Skype video Example Instructions
Message 35 of 61 (1,288 Views)
Community Ambassador

GerardRaaz wrote:

hi guys, well im having kinda the same problem, but only that i can see the boxes to sign in but when i enter my password and username and then hit "sign me in" it opens me this folder "Skype/Apps/Login" and doesnt sign.

as u might saw my english it is not so good, because im from Venezuela. 


Just as an information.

 

The "Skype/Apps/Login" folder and “blue sky login window” are just two different manifestations of exactly the same problem. Both are caused by Internet Explorer not being able to execute JavaScript.

 

The first case you will se with Skype 5.5/5.6 and the second with 5.7/5.8.

 

In both cases the solution is the same. Follow the instructions provided here.

Message 36 of 61 (1,280 Views)
Novel Adventurer

i've tried the register command and it keep sending me to this folder when i hit "sign me in"

Message 37 of 61 (1,271 Views)

Are you doing the instructions by opening a command window as administrator and then doing the commands, as the instructions state?

 

Did the instructions complete without errors?

 

http://community.skype.com/t5/Windows/SKYPE-LOGIN-NOT-SHOWING/m-p/476695#M41744

About Me You can also use a IP Camera as your camera for Skype video Example Instructions
Message 38 of 61 (1,265 Views)
Novel Adventurer

the weird thing is that yestarday i was able to connect/sign in and today i can't and i get that error... im thinking that it might be something wrong with the javascript thing...

 

because i cant even watch a video on youtube i have to watch it with chrome..

Message 39 of 61 (1,266 Views)
Routine Adventurer

Okay, so I did them as you said and it worked without error. Do I need to redo the process once I set my computer back to normal again? Because it still won't work.

Message 40 of 61 (1,264 Views)
Discussion Stats