By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Password field won't let me type- I can't sign in

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist

I've updated to 5.5 on Windows XP but I  can't sign in because the password field won't engage and let me type. I've tried uninstalling and reinstalling but still won't work. Any advice?

12 Replies
Community Ambassador

This is not a solution but more a test.

 

Make sure that Skype is not running (Quit or use Task Manager to kill the process). Go to Windows Start, Open Run and the textbox type

 

“C:\Program Files\Skype\Phone\Skype.exe” \legacylogin

 

and then press OK button. Please note that the quotation signs must be preserved.

 

This should open Skype with the old login window. Can you type your password in this window?

Message 2 of 13 (20,786 Views)
Novel Tourist

I'm having the same problem and when I tried your test the program file search didnt return any results. Do you have any other suggestions?

Message 3 of 13 (20,767 Views)

Please follow these Steps:

 

1. Only do Step 1 if you are on WIN7:

 

Stop Skype.

 

Be sure that Compatibility Mode is not enabled (right-click on Skype shortcut icon/launcher and select Properties >> Compatibility) - for Windows 7 users only.

 

Try to launch Skype.

 

2. If Step 1 fails or you are NOT using WIN7 do:

 

Open an Internet Explorer browser, and go to https://login.skype.com/account/login-form?intcmp=sign-in&return_url=https%3A%2F%2Fsecure.skype.com%... what happens?

 

If it fails, Please do the instructions below. Using your Windows Control Panel, please do:

 

Internet Options -> Advanced Tab Please click the "Reset" button.

 

Then, Go to the Connections Tab.

 

Make sure that the only checkbox checked is "Automatically detect settings", then click the "OK" button.

 

Close any open Internet Explorer browser windows, open a new IE browser window and try https://login.skype.com/account/login-form?intcmp=sign-in&return_url=https%3A%2F%2Fsecure.skype.com%... again. What happens? If it works, please stop/start Skype What happens?

 

3. If Step 2 does NOT solve the problem:

 

Please install the normal version using the instructions below:

 

You can install the Current release by clicking this link: http://download.skype.com/SkypeSetup.exe

Please do NOT remove what you already have installed, simply, install over.

 

 

These instructions have worked for many and is the quickest thing to try to resolve issues such as this.

 

Also, what operating system are you on?

 

What is the Make and Model of your computer?

 

Do you have all Windows updates and updates to any hardware devices by the manufacturers?

About Me You can also use a IP Camera as your camera for Skype video Example Instructions
Message 4 of 13 (20,757 Views)
Novel Adventurer

I'm on Windows XP, and I'm having the same problem.

 

I was also having this problem with AIM, but that was fixed with an update.

 

I'm on an older Lenovo brand and I can't seem to update, since all my drivers are so Lenovo specific, I've been to their site and can't seem to get the right updates either.

 

I hope someone has an answer! Skype was working before!

 EDIT: Right now I'm trying to install the older version, here goes nothing

Message 5 of 13 (19,964 Views)

If you are using Win7 Please try this:

Open Windows Event Viewer. Go to Custom Views -> Administrative Events. Look for the recent error messages. Click on any errors and post the details here if they happen at the time things fail.

Otherwise do this:

Using your Windows Control Panel:

Adminstrator Tools -> Event Viewer

Click on System and later Applications, do you see any errors logged during the times this happens, if so what errors ("If you click on the errors you can get more details and copy/paste them here")?

Also, please check times after you reboot to see if any errors are produced when you system is restarting.

Are you current with ALL Windows Updates and any Updates from your manufacturers web site for your system and any attached devices?

About Me You can also use a IP Camera as your camera for Skype video Example Instructions
Message 6 of 13 (19,959 Views)
Novel Adventurer

Okay, it's fixed now..

 

I went to a few other sites to see if anyone else had the problem, and they did. But they related it directly with IE8.

 

One said that if you can't type in IE or Skype to Update IE8

 

After updating it, oddly enough, it worked. 


Thanks for the help though!

Message 7 of 13 (19,954 Views)
Novel Tourist

shut it down then run the program as Admin. Worked for me when this happened

Message 8 of 13 (17,512 Views)
Novel Adventurer

Could you please tell me what you did to solve the problem?  I am on windows xp and I am having the same problem.

Message 9 of 13 (17,131 Views)
Community Ambassador

RiyaSen wrote:

Could you please tell me what you did to solve the problem?  I am on windows xp and I am having the same problem.


What is the version of Internet Explorer installed on your computer?

 

In Internet Explorer go to Help -> About Internet Explorer.

 

P.S. Please, don’t say that you are not using Internet Explorer. This is irrelevant. Skype depends on Internet Explorer.

Message 10 of 13 (17,121 Views)
Discussion Stats
  • 12 replies
  • 20922 views
  • 5 kudos
  • 9 in conversation