By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Lost the small window when skype is minimized

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Tourist

There used to be the small box with either the video or audio showing the call you are in. i accidentally closed it, and now cannot bring it back up.

 

help pls! As this really help tidy up my desktop space.

Message 1 of 19 (167,392 Views)
18 Replies
Former Ambassador

Once you've closed that pop-up window during a call the only way to re-open it is to restart the call.

 

To make sure that function is enabled, click on Tools > Options > Calls and make sure "Show call controls when Skype is in the background" is checked.




Please note: I do not respond to requests for help via Private Message.
Message 2 of 19 (167,389 Views)
Novel Tourist
I sure would appreciate it if Skype added the ability to restart the mini-window. I have closed it either accidentally or intentionally, then wanted it back when I wasn't feasible to restart the call just for that.
Message 3 of 19 (166,196 Views)
Casual Tourist
I cant find that option
Message 4 of 19 (158,164 Views)
Community Ambassador

mayur22sharma wrote:
I cant find that option

In Skype go to Tools -> Options -> Calls -> Show advanced options. Select the option: "Show call controls when Skype is in the background".

Message 5 of 19 (158,151 Views)
Novel Tourist
"Tools" is not an option
Message 6 of 19 (156,779 Views)
Super Aviator

kg92594,

 

reinstall Skype client and try again
http://www.skype.com/go/getskype-msi

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 7 of 19 (156,758 Views)
Novel Tourist

For me the problem was the opposite.

 

I had to uncheck the option that says "show call controls when skype is in the backgrounds".

as long as it was checked I did not have the option to re-open the mini video screen.

Message 8 of 19 (123,228 Views)
Novel Tourist

Thank you so much! I tried this and it worked as well

Message 9 of 19 (114,439 Views)
Casual Tourist

Thank you so much

 

Message 10 of 19 (39,541 Views)
Discussion Stats