By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

How to turn auto mute off

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist

Hi,

 

when I get I incoming call of when I call someone myself with Skype, Skype automatically lowers my audio I'm listening to. Is it possible to turn this option off, cause when the conversation is over skype turns my audio on and then I hear my music much louder than during the conversation, cause I had to adjust the sound level.

 

Greetings,

 

Lars

Nijmegen

Message 1 of 5 (11,031 Views)
4 Replies
Former Ambassador

Assuming Vista or Windows 7, click on Start > Control Panel > Sound > Communications.

 

Delect "Do nothing", click Apply and OK.




Please note: I do not respond to requests for help via Private Message.
Message 2 of 5 (10,956 Views)
Novel Adventurer

I'm having the same issue with Skype.

 

I'll be listening to music or watching a video, but as soon as I accept a call that audio is auto adjusted to a lower level. I would honestly very much like it if it didn't have to do that.

Community Ambassador

If you are on Windows 7 or 8/8.1 computer then open Windows Sound Control Panel -> Communications tab. Select the "Do Nothing" option.

Message 4 of 5 (6,218 Views)
Community Ambassador

That's not a feature of Skype but it is a feature of Windows or possibly an audio enhancement setting as well in your sound drivers.  Did your set your computer to  "Do nothing" as the previous poster suggested in this thread some time ago (or as ruwim just suggested as well)?

 

 

 

 

 

Message 5 of 5 (6,215 Views)
Discussion Stats
  • 4 replies
  • 11032 views
  • 2 kudos
  • 5 in conversation