By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

How To Stop Skype From Muting background Sound / Music

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Routine Adventurer

I Use Windows 8 BUT i dont use the skype "App" i use the desktop version.

I Already did other solutions such as the run blah blah and turning it to do nothing. But my pandora APP and other sounds continue to get muted while in a call. Any other options ?

Message 1 of 19 (31,870 Views)
18 Replies
Super Aviator

Which version of Skype do you use?

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 2 of 19 (31,860 Views)
Routine Adventurer

The 6.1.0.129

Message 3 of 19 (31,855 Views)
Super Aviator

Make sure Do Nothing option is selected.

 

Then set the sound output to speakers.

 

In the call, Click Call quality >> Speaker >> Set the output to your speakers.

 

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 4 of 19 (31,850 Views)
Routine Adventurer

Double Checked the Do Nothing,

And it is set for my speakers.

Still happens with incoming / out going calls.

Message 5 of 19 (31,849 Views)
Super Aviator

try this.

 

Go to Control Panel >> Sound >> Playback

 

 

Select Speakers / Headphones >> Properties >> Advanced >> Uncheck "Allow application to take exclusive control of this device".

 

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 6 of 19 (31,847 Views)
Routine Adventurer

Still Continues..

Could it be something with my MIC thats plugged in too? or...

what else.

Message 7 of 19 (31,839 Views)
Super Aviator

you can disable it in Playback devices.

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 8 of 19 (31,837 Views)
Routine Adventurer

Still having issues.

Testing by having a friend call me / i call him

and by calling Sound services

Message 9 of 19 (31,832 Views)
Super Aviator

Try to reset Skype Settings
http://community.skype.com/t5/Windows/Skype-auto-logs-off/m-p/938210/highlight/true#M69026

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 10 of 19 (31,830 Views)
Discussion Stats
  • 18 replies
  • 31871 views
  • 2 kudos
  • 8 in conversation