By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Headphones don't work with Skype but do with music

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

Hi guys,

 

I have a really irritating problem that I'm sure is very easy to fix but I can't figure out how to do it. My headphones work when I'm listening to music from my laptop (HP, Windows 7) & up until a few weeks ago they worked absolutely fine with Skype too. Now everytime I try & use Skype with my headphones, they don't work. I can hear the other person via my computer speaker(as can everyone else that's in the same room...) which is really annoying. I'm not sure what happened or what I've done wrong but I really want to try & sort it out. Any help will be much appreciated!

 

Chris

Message 1 of 16 (43,700 Views)
15 Replies
Super Aviator

Try Below:

 

Set the sound output to Speakers.

 

In the call, Click Call quality >> Speaker >> Set the output to your Speakers.

 

 

set the sound input to microphone.

 

In the call, Click Call quality >> Microphone >> Set the input to your microphone.

 

 

Press WinKey + R to open the Run window

WinKey (the button is located between the left Ctrl and Alt with the Windows logo)

 

 

Type: mmsys.cpl and press Enter

 

Click on Playback >> Set the speakers device as default (Set as default playback device & Set as default communication device).

 


 

Click on Communications >> Select Do Nothing >> OK.

 


 

In Skype, Go to Tools >> Options... >> Audio settings >> Make sure Speakers and Ringing both set to Speaker / Headphones >> Save changes.

 

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 2 of 16 (43,693 Views)
Novel Adventurer

Amazing. The first one worked. Thank-you so, SO much!

Message 3 of 16 (43,690 Views)
Super Aviator

You are very welcome – and thank you for your feedback.

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 4 of 16 (43,688 Views)
Novel Adventurer

I checked all three items and nothing worked. The headphones will not work with calls, its as if no head phones are plugged in.

Message 5 of 16 (38,048 Views)
Novel Adventurer

druvid wrote:

I checked all three items and nothing worked. The headphones will not work with calls, its as if no head phones are plugged in.


I checked the first step again with call quality settings. In the speaker tab I see two options: Speaker & headphone and Communications headphones

I chose "communication headphones" and the sound went directly to my headphones. I am using regular headphones. now it works. thanks for putting me in the right direction.

Message 6 of 16 (38,046 Views)
Novel Tourist

nothing happens at all ifollowed all the steps but nothing happens

 

Message 7 of 16 (37,581 Views)
Novel Adventurer

hi tamim, help, the settings you recommend, i don't have.  when i click on microphone, there is no 2-IDT, only Internal Microphone/Stero Mix/External Microphone IDT High Definition.  same for speaker and headphone setting, there is no 2-IDT setting, only IDT High Definition Audio and Communications Headphones IDT High Definition.  hope you can help, thanks.

Message 8 of 16 (35,204 Views)
Community Ambassador

openheart wrote:

hi tamim, help, the settings you recommend, i don't have.  when i click on microphone, there is no 2-IDT, only Internal Microphone/Stero Mix/External Microphone IDT High Definition.  same for speaker and headphone setting, there is no 2-IDT setting, only IDT High Definition Audio and Communications Headphones IDT High Definition.  hope you can help, thanks.


Are you using external or internal microphone?

Message 9 of 16 (35,194 Views)
Novel Adventurer
internal
Message 10 of 16 (35,190 Views)
Discussion Stats
  • 15 replies
  • 43701 views
  • 2 kudos
  • 11 in conversation