By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Disk I/O Error on Windows 7 x64

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Tourist

Hi,

I am recieving the Disk I/O error as of last week.

I have looked and tried all explanations on here: quitting and restarting skype, deleting the bits-and-bobs you're told to delete in the appdata folders, and uninstalling/reinstalling and updating to the new version of Skype.... NOTHING works!!

 

I haven't made any recent changes to my computer (to my knowledge).

I am running Windows 7 x64

 

Please help.

 

 

See more topics labeled with:

Message 1 of 21 (22,709 Views)
1 Accepted Solution

Accepted Solutions
Community Ambassador
Solution
Accepted as a solution by nadsers
‎28-08-2015 11:00

Have you also deleted the DbTemp folder?

 

Go to Windows Start and in the Search/Run box type %temp%\skype and then press Enter or click the OK button. Delete the DbTemp folder.

 

If this will not help then try to uninstall the currently installed version and install the older 6.1.0.129 version using this msi-installer:

 

http://download.skype.com/msi/SkypeSetup_6.1.0.129.msi

 

After installing this version, make sure to disable the Automatic updates:

 

Tools -> Options -> Advanced -> Automatic updates ->Turn off automatic updates

View solution in original post

Message 2 of 21 (23,552 Views)
20 Replies
Community Ambassador
Solution
Accepted as a solution by nadsers
‎28-08-2015 11:00

Have you also deleted the DbTemp folder?

 

Go to Windows Start and in the Search/Run box type %temp%\skype and then press Enter or click the OK button. Delete the DbTemp folder.

 

If this will not help then try to uninstall the currently installed version and install the older 6.1.0.129 version using this msi-installer:

 

http://download.skype.com/msi/SkypeSetup_6.1.0.129.msi

 

After installing this version, make sure to disable the Automatic updates:

 

Tools -> Options -> Advanced -> Automatic updates ->Turn off automatic updates

Message 2 of 21 (23,553 Views)
Novel Tourist

Thanks soooooo much! I've tried so many solutions posted here but only yours worked for me! Thanks once again!

Message 3 of 21 (22,287 Views)
Novel Adventurer

Thank you so much for your help ruwin  I also kept getting the "Disk I/O error". It only started happening tonight. I had read other things to do - tick "show hidden files, folders, and drives" which I already had ticked. I uninstalled and reinstalled skype. This also did not work. Luckily I found your comment, and it worked! I tried deleting the DbTemp folder, but when I logged into skype it still came up with the error. So I uninstalled my version again, and installed the older version like you said. So thanks heaps, I now have it working again on my laptop. I guess it was just the update, as I had the 6.9 something version on it. I knew it wasn't a problem with my actual "Skype", as it still worked on my iphone. So I figured it had to be a problem with the laptop version. You just saved me a visit to the computer shop y): Thanks again!

Message 4 of 21 (22,165 Views)
Casual Tourist

Thanks very much - I wan't having any luck with the support chat/email...

Message 5 of 21 (21,529 Views)
Casual Tourist

Many thanks peace has returned now that skype is working correctly :-)

Message 6 of 21 (19,850 Views)
Novel Tourist

Is there an actual fix yet or are we still foced to use outdated version of Skype? This error has been around forever, surely you've fixed it by now...

Message 7 of 21 (19,410 Views)
Novel Adventurer

:manvery-happy: Thank you so much for that solution - version 6.13 was driving me nuts - screwed up a perfectly good installation - now happy as Larry with version 6.1.0.129 on Windows 7 64 bit

Message 8 of 21 (19,405 Views)
Novel Adventurer

a buddy of mine also runs Win 7 64 bit, and claims version 6.13 runs ok on his PC - so I wonder if it is a CPU-specific problem? posting details of my PC in case that helps.


Message 9 of 21 (19,401 Views)
Novel Tourist

Go to My Computer Properties-Advanced System Settings-Environment variables and paste                 %USERPROFILE%\Appdata\Local\Temp    this for the both Temp and TMP folder location. :-)

Message 10 of 21 (15,789 Views)
Discussion Stats