By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Cannot sign on due to "Disk I/O error"

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Adventurer

I cannot sign on due to Disk I/O error. I followed wht Skype recommends: Deleted my user folder under C:\Users\<myname>\AppData\Roaming twice, does not help.

 

What else can I do?

 

Would reinstalling help?


See more topics labeled with:

Message 1 of 9 (8,913 Views)
1 Accepted Solution

Accepted Solutions
Community Ambassador
Solution
Accepted as a solution by topraka
‎28-08-2015 11:00
Message 3 of 9 (8,983 Views)
8 Replies
Casual Adventurer

Well, I found a suggestion to delete one more file, which I did.

 

Still did not work.

 

Then I uninstalled and down;oaded the latest an reinstalled.

 

Deleted all old files and folders before installation, of course.

 

I am also looking at what transpired on my computer:

 

  • I use it very infrequently but yesterday I recorded a conversation with PowerGramo. Skype worked for quite a number of hours after that though.
  • AVG (an antivirus program)  asked me to install a new version, and reboot.

I am not sure if these are affecting Skype....

 

Message 2 of 9 (8,904 Views)
Community Ambassador
Solution
Accepted as a solution by topraka
‎28-08-2015 11:00
Message 3 of 9 (8,984 Views)
Casual Adventurer

Thank you. This older version works.

 

So version 6.6 or 6.7 have problems with something, most likely AVG 2014 that just got installed.

 

 

Message 4 of 9 (8,888 Views)
Novel Adventurer

i close yesterday skype from msn account and now i am trying to signing on and it shows that it loads.

it does not show even the tab to insert my e-mail and password.what can i do?

Message 5 of 9 (8,835 Views)
Community Ambassador

What version of Windows are you on (XP, Vista, Windows 7)? Is it 32-bit or 64-bit?

 

http://support.microsoft.com/kb/827218

 

What is the version of Internet Explorer installed on your computer?

 

In Internet Explorer go to Help -> About Internet Explorer.

 

P.S. Please, don’t say that you are not using Internet Explorer. This is irrelevant. Skype depends on Internet Explorer.

Message 6 of 9 (8,720 Views)
Casual Adventurer

that does not sound good to me,   the message is that the disk is stuffing up,  in that skype can not read information from it,  at leat that is how I read it,   I would suggest you use a program that comes if a free cut down version http://www.hdsentinel.com/  it was so good I paid for it,  not expensive and does not expire,  so the key lasts as long as the company keeps updating, not like MS windows where you have to pay and pay,  or ithis one may be good but I have not tried it but it is free http://download.cnet.com/HDD-Health/3000-2086_4-10804806.html

 

another thing to also do is is check the hard disk sectors with something I would recomend http://www.partition-tool.com/ which has a free version with all the tools you want.

ray

Message 7 of 9 (8,676 Views)
Novel Adventurer

OK the same thing happened to me after I uninstalled AVG. I think one of the skype files becomes corrupted which then leads to the error. After trying all the useless fixes suggested here I tried this and it worked. 

 

I did run a registry cleaner before i unistalled the files but i think u can skip this step. 

 

Basically what you have to do is unistall skype. After doing this locate all instances of skype folders.

 

If i am not wrong there are three locations. Look for any folders that say skype and delete them. 

  1. C: -> Program Files (x86)
  2. C: -> Program Data
  3. C: ->Users -> (Your Windows User Name) -> AppData -> Roaming

After this do a fresh install of skype. Should work after that. 

Message 8 of 9 (2,449 Views)
Novel Tourist

please help me open my  skype account in my laptop

Message 9 of 9 (896 Views)
Discussion Stats
  • 8 replies
  • 8914 views
  • 12 kudos
  • 6 in conversation