By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

An error occurred while attempting to create the directory: C:\Users\owner\AppData"

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Adventurer
Could you maybe send a snapshot of what you see when you do the following?
Message 31 of 47 (1,827 Views)
Community Ambassador

Here is the snapshot of settings I have on my computer (Windows 7 Ultimate).

 

Message 32 of 47 (1,813 Views)
Novel Tourist

I had to delete all the non-admin accounts for it to work correctly.

Message 33 of 47 (1,779 Views)
Casual Adventurer

Junior, did you ever figure it out?  I'm having the exact same problem, I've tried everything on all 4 pages of this thread.

Message 34 of 47 (1,447 Views)
Community Ambassador
Try to install the Portable Skype version: http://portableapps.com/apps/internet/skype_portable
Message 35 of 47 (1,441 Views)
Super Aviator

TheShawnReed wrote:

Junior, did you ever figure it out?  I'm having the exact same problem, I've tried everything on all 4 pages of this thread.


Download MSI Extractor
http://www.softpedia.com/progDownload/MSI-Extractor-Download-210862.html

 

Extract Skype Business Installer (SkypeSetup.MSI) with MSI Extractor.

http://www.skype.com/go/getskype-msi

 

Now Copy / Move the extracted Skype.exe file to C:\Program Files\Skype\Phone folder.

 

Now try running Skype.

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 36 of 47 (1,435 Views)
Casual Adventurer

When I open the MSI extractor and try to extract the skype msi file, I keep getting the error message: "This installation package could not be opened. Verify that the package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows Installer package."

Message 37 of 47 (1,427 Views)
Super Aviator

Run MSI Extractor with ADMIN rights. (Run as administrator)

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 38 of 47 (1,424 Views)
Casual Adventurer

The same thing happened when I right-clicked "run as administrator". I've already gone through and made sure I have permission do do everything, I've gone through all the AppData folders and given full permission as already described in this thread.

Message 39 of 47 (1,421 Views)
Super Aviator

Have you tried Portable Skype?
When was the last time it was working fine?
Which edition of Windows? Is it 32 or 64 bit?

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 40 of 47 (1,414 Views)
Discussion Stats