By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype Community has moved

You can find the new Skype Community here. For more information please read this post.

PLEASE, ENGLISH NOT Mexican EMAILS

Novel Adventurer

We speek english , not Mex.  My profile states english but all the **bleep** emails are in Mex.  Why?? It also doesnt help  that there isnt a suport or contact link to report this to

Flag for a Moderator
Message 1 of 3
2 Replies
Highlighted
Community Manager Emeritus

Hi David and welcome to the Skype Community,

You signed up in a Central American country which is why you are being sent mails in Spanish. Right now it's not possible to change the preferred language for these mails so I recommend you disable receiving those communications via your Skype web account page's "Profile" settings: www.skype.com/go/myaccount


Found a helpful message? Give it a Kudo below to say "thanks"
Did my reply answer your question? Accept it as a solution to help others, Thanks.
Flag for a Moderator
Message 2 of 3
Novel Adventurer

I guess I should have waited until I returned to the U.S. But still the official language here in BELIZE is ENGLISH. (that is a reason we are visiting here.

Flag for a Moderator
Message 3 of 3
Discussion Stats
  • 2 replies
  • 1507 views
  • 0 kudos
  • 2 in conversation